Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 109

Thread: headphone jack not working

  1. #81
    Join Date
    Nov 2011
    Beans
    Hidden!

    Re: headphone jack not working

    @pratikemc2: Based on this ( http://www.insanelymac.com/forum/ind...owtopic=142307 ), I'm guessing you need to use a program called hdaanalyzer (google it) to enable the headphones.

  2. #82
    Join Date
    Mar 2012
    Beans
    1

    Re: headphone jack not working

    Hello,

    Could someone help me with the same problem please? I have an Asus Eee PC, Ubuntu 10.04 and my headphone with mic doesn't work. Sound work well and I get a "noise" when I plug the microphone in, but in PulseAudio Control I only get a very small reaction in the "input" when the mic is connected.

    Here is the Alsa information: http://www.alsa-project.org/db/?f=23...595ded7b3694ac

    Thank you!

  3. #83
    Join Date
    Nov 2011
    Beans
    88

    Re: headphone jack not working

    Quote Originally Posted by SlimboKarvell View Post
    Hello,

    Could someone help me with the same problem please? I have an Asus Eee PC, Ubuntu 10.04 and my headphone with mic doesn't work. Sound work well and I get a "noise" when I plug the microphone in, but in PulseAudio Control I only get a very small reaction in the "input" when the mic is connected.

    Here is the Alsa information: http://www.alsa-project.org/db/?f=23...595ded7b3694ac

    Thank you!
    I still haven't fixed the problem I have with headphones but I found a fix. It might only be a minor fix but this works for me. Go to sound in the settings. Under output, when you have the headphones plugged in, switch the output from headphones to speakers and it should work.

    I'm using 11.10 so I couldn't tell you if it will work with you but give it a try. It's a minor inconvenience.

  4. #84
    Join Date
    May 2012
    Beans
    1

    ..and another

    Hi,

    My headphone jack is not working despite fiddling with the alsamixer settings and the front end settings (system>sound) I can't get the headphones even to appear in the hardware menu.

    I am running the new 12.04

    My log is at http://www.alsa-project.org/db/?f=e6...c81f0a25f2f987

    any help greatly appreciated as I'm stuck without my music and have just signed up for Spotify!

  5. #85
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    if this thread is still alive

    I helping my friend to setup ubuntu who is a first time user. It's an ASUS K55VD-DS71 laptop.

    Following codecs are being reported on the system when I issue the command cat /proc/asound/card0/codec* | grep Codec

    Codec: Realtek ALC270 Codec: Intel PantherPoint HDMI`

    Using the ALSA information script v0.4.60 I have obtained information about my alsa setup and device which is here

    The interesting thing is that Pulse Audio sound settings reports only one device and that is Headphones (Build in Audio) BUT the sound comes only from speaker even if speakers are not listed there. There is no sound from the headphones.

    I played around with alsamixer a bit and also alsa-base.conf a bit and once got the sound working from headphones but after restart the same problem as described above reappeared.

    If I could get it to work once I believe there must be something really trivial which I am missing here. Can someone please suggest me what should I do ? Thanks in advance.

    P.S : It's her first time on Ubuntu so I am trying to make the transition from windows as smooth as possible. A non-working hardware especially headphones can be a major roadblock.
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  6. #86
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Heeadphones jack not working since I performed an upgrade to 12.04

    http://www.alsa-project.org/db/?f=a8...2c63c247691cbe

  7. #87
    Join Date
    May 2011
    Beans
    3

    Re: headphone jack not working

    Internal speakers work. Headphones do not. Here is my info and I appreciate all the help you guys are providing.

    http://www.alsa-project.org/db/?f=7a...2e547f84931793

    EDIT: I should mention I am on 10.04

  8. #88
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: headphone jack not working

    Quote Originally Posted by Slapyourbaby View Post
    Internal speakers work. Headphones do not. Here is my info and I appreciate all the help you guys are providing.

    http://www.alsa-project.org/db/?f=7a...2e547f84931793

    EDIT: I should mention I am on 10.04
    Open the file
    Code:
    sudo gedit /etc/modprobe.d/alsa-base.conf
    and add this line at the end of the file
    Code:
    options snd-hda-intel model=laptop-amic
    . Then reboot. Check if everything works as expected. If not then remove that line and try adding this and reboot
    Code:
    options snd-hda-intel model=laptop-dmic
    If none of that works then try to upgrade your ALSA drivers from here. If after the upgrade the problem is not solved then try the steps mentioned above again.
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  9. #89
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    Headphones jack not working since I performed an upgrade to 12.04

    http://www.alsa-project.org/db/?f=a8...2c63c247691cbe
    Sorry for reposting this, but I haven't gotten any help yet.

    Anywho, thanks in advance.

  10. #90
    Join Date
    May 2012
    Beans
    7

    Unhappy why?

    my sound works good, but very often my headphone jack stops working. i tried a few things, but no luck. then i turn it off and the next day it works again, but only to later go out again. can anyone plz help me??

    http://www.alsa-project.org/db/?f=26...a0d75b484b4bd0

Page 9 of 11 FirstFirst ... 7891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •