Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 108

Thread: headphone jack not working

  1. #11
    Join Date
    Jul 2011
    Beans
    1

    Re: headphone jack not working

    I have an HP Mini 311. Below is the alsa information script url:

    http://www.alsa-project.org/db/?f=d8...d17ac45bf766ef

    And yes, my headphones do not work but internal speakers do.

    thanks!

  2. #12
    Join Date
    Jul 2011
    Beans
    3

    Re: headphone jack not working

    Hi,

    I wonder if you could help me. In my case neither the Jack or the internal MIC are working. I generated that URL as you said for the others and it looks a little different than the others as my output does not have the "Jack" description as the others. My URL is

    http://www.alsa-project.org/db/?f=35...296ec3d05b7332

    and I am using a LENOVO G470.

  3. #13
    Join Date
    Dec 2009
    Beans
    Hidden!

    Re: headphone jack not working

    Hi,
    Can I have some help with this too?

    http://www.alsa-project.org/db/?f=e9...a35f9b97284393

    Internal speakers work well, but once the headphone jack is inserted, the sound disappears at all.
    The laptop is Asus G60VX

  4. #14
    Join Date
    Aug 2011
    Beans
    1

    Re: headphone jack not working

    Thanks very much for the info! These steps worked for my Toshiba T135D running Natty!

  5. #15
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: headphone jack not working

    @mira3573
    If you're still out there. Try this using a Terminal="Applications->Accessories->Terminal"
    Code:
    echo "options snd-hda-intel model=hp-m4" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Reboot

    @rafaszola
    I'm not sure what to do here. I see you've instituted the fix for the mic, but apparently that doesn't help with headphones. Try removing that line from alsa-base.conf and replacing with one of these models:
    Code:
     
      laptop        Basic Laptop config (default)
      hp-laptop     HP laptops, e g G60
      asus          Asus K52JU, Lenovo G560
      dell-laptop   Dell laptops
      dell-vostro   Dell Vostro
      olpc-xo-1_5   OLPC XO 1.5
      ideapad       Lenovo IdeaPad U150
      thinkpad      Lenovo Thinkpad
    One at a time please until something works. Ideapad and thinkpad are where I would start.
    Syntax: options snd-hda-intel model=xxxx

    @mike255
    Try this using a Terminal="Applications->Accessories->Terminal"
    Code:
    echo "options snd-hda-intel model=asus-mode3" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Reboot
    Last edited by lidex; August 17th, 2011 at 05:06 AM.

  6. #16
    Join Date
    Aug 2011
    Beans
    2

    Re: headphone jack not working

    Internal speaker working, headphone jack not.
    http://www.alsa-project.org/db/?f=d8...2968cd2ba3bbfe

    Ideas? Much thanks in advance.....

  7. #17
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: headphone jack not working

    Quote Originally Posted by snarkyshakes View Post
    Internal speaker working, headphone jack not.
    http://www.alsa-project.org/db/?f=d8...2968cd2ba3bbfe

    Ideas? Much thanks in advance.....
    Try this using a Terminal="Applications->Accessories->Terminal"
    Code:
    echo "options snd-hda-intel model=auto" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    Reboot

  8. #18
    Join Date
    Aug 2011
    Beans
    2

    Re: headphone jack not working

    Worked mint. Thanks!

  9. #19
    Join Date
    Feb 2008
    Beans
    9

    Re: headphone jack not working

    Hi,
    I have a sony vaio and yes headphone don't work

    http://www.alsa-project.org/db/?f=5e...f866f1aa4af9b4


    Pls help me

    Thx

    Rinaldo

    Pls can some body help me?
    Thx
    Rinaldo
    Last edited by rbonazzo; August 29th, 2011 at 08:28 AM.

  10. #20
    Join Date
    Jul 2006
    Location
    UK
    Beans
    23
    Distro
    Kubuntu 11.04 Natty Narwhal

    Re: headphone jack not working

    Hello!

    I am having the same problem with my Lenovo G470. Well, sort of...

    mode=laptop solves my mic not working, but messes up the headphones jack (when I plug my cans in they stay silent and the sound continues to play through the internal speakers).

    mode=ideapad does the reverse - fixes the headphones jack, but messes up the mic (it disappears from alsamixer and pavucontrol has no effect on it).

    Any help would be much appreciated.

    Here's the link to my ALSA information: http://www.alsa-project.org/db/?f=7d...e29a01285e5459

    Thank you!
    Last edited by finomeno; August 25th, 2011 at 01:39 AM.

Page 2 of 11 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •