Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 109

Thread: headphone jack not working

  1. #91
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    Sorry for reposting this, but I haven't gotten any help yet.

    Anywho, thanks in advance.
    Open this link http://www.kernel.org/doc/Documentat...dio-Models.txt and search for "ALC662" . Find the right model for your laptop.

    Then replace
    Code:
    laptop_model
    in the following code
    Code:
    options snd-hda-intel model=laptop_model
    with the model of your laptop you just found from the link above and add it to alsa-base.conf. Reboot your system.

    Try using different models under ALC662 in alsa-base.conf until you find the one that works for you.

    You can edit alsa-base.conf using command
    Code:
    sudo gedit /etc/modprobe.d/alsa-base.conf
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  2. #92
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: why?

    Quote Originally Posted by Bacilio View Post
    my sound works good, but very often my headphone jack stops working. i tried a few things, but no luck. then i turn it off and the next day it works again, but only to later go out again. can anyone plz help me??

    http://www.alsa-project.org/db/?f=26...a0d75b484b4bd0
    I think you are probably facing one of the bugs listed here : http://voices.canonical.com/david.henningsson/ .

    If you believe you are facing a similar problem as described in that article then try this workaround : https://bugs.launchpad.net/ubuntu/+s...32/comments/32
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  3. #93
    Join Date
    May 2012
    Beans
    7

    Re: why?

    i really appreciate the help there.. i'll look into it, but if anything. i will try and save for a new laptop and sell this. thnk you adroitster

  4. #94
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    heeadphones jack not working since i performed an upgrade to 12.04

    http://www.alsa-project.org/db/?f=a8...2c63c247691cbe

    bump

  5. #95
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    bump
    Hey!

    Did you try following what I mentioned in my previous reply?
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  6. #96
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Quote Originally Posted by adroitster View Post
    Hey!

    Did you try following what I mentioned in my previous reply?
    Sorry for insisting, but for some reason my bookmarked page never showed any post beyond mine, so i saw your answer just now.

    My laptop has sound (although choppy if you turn the volume up to 60% or more) but my PC is the one with the issue. The latter doesn't really have a brand or model since it was built by me some years ago, so I wouldn't know what to replace that line with - Should I just test all of them?

    I could supply my hardware info if that would help, but I should add the front headphone jack was working just fine in 11.10.

    Anywho, thanks a lot for the help. I'll try your solution and post back to let you know if it worked.

  7. #97
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    Sorry for insisting, but for some reason my bookmarked page never showed any post beyond mine, so i saw your answer just now.

    My laptop has sound (although choppy if you turn the volume up to 60% or more) but my PC is the one with the issue. The latter doesn't really have a brand or model since it was built by me some years ago, so I wouldn't know what to replace that line with - Should I just test all of them?

    I could supply my hardware info if that would help, but I should add the front headphone jack was working just fine in 11.10.

    Anywho, thanks a lot for the help. I'll try your solution and post back to let you know if it worked.
    If it's a desktop then try using the generic one's listed under ALC662.
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  8. #98
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Quote Originally Posted by adroitster View Post
    If it's a desktop then try using the generic one's listed under ALC662.
    Just to be clear, the closest thing I have to this line:

    options snd-hda-intel model=laptop_model

    Is this line:

    options snd-intel8x0m index=-2


    Should I replace the "-2" with one of the generic lines?

    Thanks for the patience.

  9. #99
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: headphone jack not working

    Quote Originally Posted by ddm101 View Post
    Just to be clear, the closest thing I have to this line:

    options snd-hda-intel model=laptop_model

    Is this line:

    options snd-intel8x0m index=-2


    Should I replace the "-2" with one of the generic lines?

    Thanks for the patience.
    I am sorry I should have been more specific. You have to paste this line :
    Code:
    options snd-hda-intel model=laptop_model
    at the end of that file but replace laptop_model with one of the models under ALC662. See if any of those generic models work for you.
    There are 10 types of people . One who know about binary and the other who don't know.
    Electronic Engineers : All say no to doping , but we survive on it.

    www.orion-racing.com

  10. #100
    Join Date
    Nov 2010
    Beans
    9

    Re: headphone jack not working

    Quote Originally Posted by adroitster View Post
    I am sorry I should have been more specific. You have to paste this line :
    Code:
    options snd-hda-intel model=laptop_model
    at the end of that file but replace laptop_model with one of the models under ALC662. See if any of those generic models work for you.
    Tried all the generic ones with no luck. Thanks a lot for the help anyway Adroidster.

Page 10 of 11 FirstFirst ... 891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •