Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Today updates breaks OO installation (31 May)

  1. #1
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Exclamation Today updates breaks OO installation (31 May)

    I bet it is due to new gcc-4.6 4.6.0-10ubuntu2
    Boot up ends in a BusyBox shell!

  2. #2
    Join Date
    Apr 2008
    Beans
    10,576

    Re: Today updates breaks OO installation (31 May)

    Ditto

    You beat me to the punch.

    Things had been a bit disagreeable with me anyway since gnome-panel-3 came into the mix, so I'm just going to wait for the iso-testing build and reinstall.

  3. #3
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Today updates breaks OO installation (31 May)

    Thanks for the warning! It's the end of the month and I was going to use up as much of my unused download allowance as possible. I think I'll defer.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  4. #4
    Join Date
    Feb 2007
    Location
    Rome, Italy
    Beans
    2,184

    Re: Today updates breaks OO installation (31 May)

    Quote Originally Posted by kansasnoob View Post
    Ditto

    You beat me to the punch.

    Things had been a bit disagreeable with me anyway since gnome-panel-3 came into the mix, so I'm just going to wait for the iso-testing build and reinstall.


    My guess was wrong it was not due to new gcc..

    I've restored a previous snapshot of OO installation inside Vbox and updated again avoiding gcc stuff.. same results.. busybox!

    My new bet is new udev!
    Last edited by lucazade; May 31st, 2011 at 02:01 PM.

  5. #5
    Join Date
    Oct 2007
    Location
    Lyon, France
    Beans
    133
    Distro
    Ubuntu Development Release

    Re: Today updates breaks OO installation (31 May)

    Indeed, downgrading udev brings my desktop back.

    Quote Originally Posted by lucazade View Post


    My guess was wrong it was not due to new gcc..

    I've restored a previous snapshot of OO installation inside Vbox and updated again avoiding gcc stuff.. same results.. busybox!

    My new bet is new udev!

  6. #6
    Join Date
    Oct 2009
    Location
    Cheshire, UK
    Beans
    116
    Distro
    Ubuntu Development Release

    Re: Today updates breaks OO installation (31 May)

    Just type "return" when you get the "(initramfs)" prompt and the boot will continue normally....

    PP

  7. #7
    Join Date
    Mar 2009
    Location
    Alicante(España)
    Beans
    44
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Today updates breaks OO installation (31 May)

    Me too, when start open initramfs and i write "reboot" and select other kernel and start well

  8. #8
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Today updates breaks OO installation (31 May)

    I managed to update after all by omitting the offered udev, but now when I get to the desktop, Nautilus opens with no buttons on the window and no global menu, Firefox has the global menu but no buttons and terminal has the old-style window bar menu - and no max-min-close buttons.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  9. #9
    Join Date
    Sep 2006
    Location
    Central Europe
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Today updates breaks OO installation (31 May)

    Udev has been trouble here since the beginning: https://bugs.launchpad.net/ubuntu/+s...ev/+bug/787610
    The Power User’s Guide to Unity
    Questions about Ubuntu? Ask them at askubuntu.com!

  10. #10
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,206
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Today updates breaks OO installation (31 May)

    I haven't rebooted yet but I have symptoms.
    My mouse wil scroll down, but not up. I cannot click on some items at all - eg the close screen buttons, the cairo-dock. It's as if it doesn't realise that the pointer is there That's not good!
    MacBook Pro 10,1 retina

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •