Page 109 of 179 FirstFirst ... 95999107108109110111119159 ... LastLast
Results 1,081 to 1,090 of 1786

Thread: HOWTO: VinDSL Conky Script

  1. #1081
    Join Date
    Aug 2011
    Beans
    4

    Thumbs up Re: HOWTO: VinDSL Conky Script

    Btw, which of the config files are you using?
    I had started from the beginning but ultimately scrapped all that I had somewhere around page 68 as there was a data dump from November around there. Rebuilt starting from that point forward following VinDSL's templates and scripts as they grew over the next 30+ pages.

    The first page cannot be changed due to the forum rules in place
    Copy that, I didn't realize that

    Consider this - you say that the locations you had originally before you put your Location - it worked fine??? Go back to that state and then rework your changes.
    I was switching the Location="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=98250" (which wasn't working) with one of the test ones in vindsl-imperial-conkywx.conf

    ex: Location="http://www.wunderground.com/q/zmw:99114.1.99999"

    which is how I came across

    Location="http://www.wunderground.com/q/zmw:98250.1.99999"

    I've now switched back to Location="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=98250" after implementing your weather code section.

    Assuming your weather section in the conkyrc file looks something like below - you need to focus on editing the config file and template file specified in red.
    Your code ultimately ended up working for me. I must have missed somewhere where this was changed.

    It's working now with some minor offsets that need corrected for me and I need to widen it a bit for my own tastes.

    Thank you PJs Ronin and paramvir for your help in getting this solved for me!

    Can't believe I've been using Ubuntu since Dapper and that was my first post to the forums
    Last edited by lordsyrinex; August 16th, 2013 at 06:09 PM. Reason: Cleaned up for readability

  2. #1082
    Join Date
    Aug 2011
    Beans
    4

    Re: HOWTO: VinDSL Conky Script

    It appears I have spoken too soon. While I was able to get it to work once it appears that once it had refreshed it went back to the N/A and CoR % displays that were showing up before.

    I've zipped up and attached my .conkyrc file, my conf file, the debug log, and my template that I am using.

    Thanks again for your help!
    Attached Files Attached Files

  3. #1083
    Join Date
    Apr 2012
    Location
    Oz
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: HOWTO: VinDSL Conky Script

    Hmmm... anyone got this weather conky working on 13.10 with Xfce DE?

  4. #1084

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by lordsyrinex View Post
    It appears I have spoken too soon. While I was able to get it to work once it appears that once it had refreshed it went back to the N/A and CoR % displays that were showing up before.
    No worries

    the config file you have is for an earlier version of conkywx - things change

    have attached the version for 0.9.3 conkywx - a copy of this file is in /usr/share/conkywx/examples

    It is updated to your Location and other stuff - just check if things look wonky

    You should not use any xml_ID station since your location is being updated with the NWS data. The local stations are not producing data all the time. The next version of conkywx checks this and informs the user and also uses the main data only if such a condition exists.

    Even though the stations nearby are geographically not that far - surrounding islands change the winds considerably - rest of the data will be more or less the same.

    Let me know if this sorts the issue.

    cheers
    Attached Files Attached Files

  5. #1085
    Join Date
    Aug 2013
    Beans
    1

    Re: HOWTO: VinDSL Conky Script

    Really, really informative.

  6. #1086

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by PJs Ronin View Post
    Hmmm... anyone got this weather conky working on 13.10 with Xfce DE?
    What error messages are you getting in the terminal ???

  7. #1087
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,800
    Distro
    Ubuntu Development Release

    Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by PJs Ronin View Post
    Just in case VinDSL checks this thread:

    1. Empty ya Mailbox damnit!
    2. The colour palette site seems to be dissing an error:
    Code:
    "(none) xxx.xxx.xx.xxx /modules.php?name=PHP-Nuke_Tools&file=index&func=Color lenon.com Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/28.0.1500.71 Chrome/28.0.1500.71 Safari/537.36 403"

    (I blanked the IP addy cos it's mine)

    Normal service will now resume. ty
    Hi PJs Ronin,

    Since you brought it up, I suppose I should offer a word of explanation. I'm an enigma to a lot of ppl.

    Bullet #1: My Mailbox has constantly been full, ever since someone talked me into posting my Conky script in "The Big Thread", so called. It doesn't matter if I empty my inbox or not. A few days later, it's full again, and ppl expect a reply. Unfortunately, I don't have time to reply to PMs. My options are to disable PM, or let it fill up. I *think* it's less rude to let it fill up, than to disable it, and/or empty it and leave ppl hanging, waiting for a reply.

    Actually, that's why 42dorian started this thread. His inbox was constantly full too, trying to help ppl with my script.

    I DO check this thread, several times a day. I just don't have time to leave a suitable reply, most of the time. This has earned me the reputation as "the guy that doesn't support his own work" which isn't entirely true. Really, I'm the guy that doesn't have time to support his own work. That's where the community comes into play. So far, it's worked out okay. It isn't a perfect arrangement, but it's the best I can do.

    Paramvir has been a gift from God. I don't know where he finds the time, but he's done an excellent job!

    Bullet #2: My production sites are hosted by the world's best web service provider, JaguarPC. It took me years to find an ASP that would tolerate my modified, resource-intensive, hacks. What I do is take standard CMSs and apps, like Coppermine Photo Gallery, WordPress, PHP-Nuke, et cetera, and re-write the code to my own satisfaction.

    My problem has always been, I get too much traffic for a shared hosting environment. Their problem is, my web site(s) have taken down every shared server they've put me on, because of the traffic. Really, I need to go the COLO or DEDICATED server route, but I can't afford it.

    Currently, I'm getting around 100,000 page views a day on my main site (give_or_take 25,000) and support informed me that I'm bring down the whole node (again) e.g. I need to find a way to drive traffic away from my site(s)

    Soooo, I had to shut down my site for a week or so, while I figured out a way to drive 'em away. That's why you were getting the 403 (deny from all) error. I was blocking all traffic, expect to my picture and exim servers.

    I disabled some features on my production site, and currently have it up, right now. I'm closely monitoring the server load. If it starts spiking, I'll need to shut it down again, and try something else.

    Anyway, hope that explains the situation(s).

    Back on topic...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  8. #1088

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by VinDSL View Post
    Bullet #1: My Mailbox has constantly been full
    Back on topic...
    stuff happens...

    can you mail me the whole shebang re your template [latestest] - I think it is time I did some addition to conkywx - and also perhaps add a VinDSL template wiki which will remain updated.

    This will consolidate the magic VinDSL template and less overload for people trying to piece things together.

    The fonts - I have them - but only few are being used so those can be kept or is there a requirement for the whole zip to remain as is??

    Anything else - let me know...

    cheers

  9. #1089
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,800
    Distro
    Ubuntu Development Release

    Re: HOWTO: VinDSL Conky Script

    Hi Paramvir,

    Yes, that sounds good. Let me work on it.

    #1 priority, this weekend, is monitoring my web server load. Last week, it was spiking to 65-ish, at times. It's motorboating around 1-ish right now (with some features disabled) which is great -- spiking to sub-2s -- which is acceptable. It concerns me, however, that I'm still using 6.5 million inodes. It bumping up against the soft limit.

    Hrm...

    Anyway, I can monitor my site(s) and clean up my Conky scripts at the same time. We're multitasking creatures, yes?

    On the fonts... no, there isn't a requirement to install them all. I change the fonts from time_to_time, and somebody decided to package every font I've ever used into a single zip -- that's all. The only font they missed, in the unofficial zip package, is the old-skool Ubuntu font (the font I use for the Ubu version number in the top right corner). I could add that Ubu font to the package, zip it, and send it to you. Then you could pick n' choose which fonts you deem appropriate.

    Thanks, for all your help, as usual...
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  10. #1090
    Join Date
    Apr 2012
    Location
    Oz
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: HOWTO: VinDSL Conky Script

    @ VinDSL
    Lovin your work mate (although your superb Gnome desktops make me as jealous as all get out)


    @ paramvir
    Sorry mate... I only had a quick play with the weather conky on Xfce. There wasn't any error message in terminal, it just stopped. I'm moving house this coming week so it'll be a while b4 I can test this again... Will get back to you.

Page 109 of 179 FirstFirst ... 95999107108109110111119159 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •