Page 105 of 189 FirstFirst ... 55595103104105106107115155 ... LastLast
Results 1,041 to 1,050 of 1883

Thread: HOWTO: VinDSL Conky Script

  1. #1041

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by LamboDroid View Post
    I have attached my templete. I never changed it when it worked before so I don't know what went wrong. I can't see any errors either. Help is always appreciated. Thanks.
    Hello Lamdodroid

    You have not mentioned - if you are getting any conky display??? Normally the path to config files in the .conkyrc is not correct - some typo etc.

    Check the conkywx tmp directory in the /tmp/wx-user name ... location - no images are getting generated. what about the other data?

    Type conkywx and select the DEBUG option and check that log file.

    cheers

  2. #1042
    Join Date
    Jul 2012
    Beans
    24

    Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by paramvir View Post
    You will need to change the own_window_type - try override or one of the other options - a good resource for all options is the conky docs at http://conky.sourceforge.net/docs.html

    own_window_type
    if own_window is yes, you may specify type normal, desktop, dock, panel or override (default: normal). Desktop windows are special windows that have no window decorations; are always visible on your desktop; do not appear in your pager or taskbar; and are sticky across all workspaces. Panel windows reserve space along a desktop edge, just like panels and taskbars, preventing maximized windows from overlapping them. The edge is chosen based on the alignment option. Override windows are not under the control of the window manager. Hints are ignored. This type of window can be useful for certain situations.
    Tried that with no success. Again, if I start conky (either through terminal or alt-f2 conky) it opens with the gap at the top. Once it's running, if I open .conkyrc and click save it updates and moves to the top. I am making no changes to the .conkyrc at that time. Killing conky and restarting it results in the gap again.

    Edit: figured it out - had to set the Y gap to 0 and now it plays nice. Thanks.
    Last edited by AK44; June 9th, 2013 at 05:02 AM.

  3. #1043
    Join Date
    Aug 2009
    Beans
    3,319
    Distro
    Ubuntu Development Release

    Re: HOWTO: VinDSL Conky Script

    Deleted. Oops.
    Last edited by Cavsfan; June 9th, 2013 at 02:09 PM.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | 14.10 Mate | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  4. #1044
    Join Date
    Aug 2012
    Beans
    10

    Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by paramvir View Post
    Hello Lamdodroid

    You have not mentioned - if you are getting any conky display??? Normally the path to config files in the .conkyrc is not correct - some typo etc.

    Check the conkywx tmp directory in the /tmp/wx-user name ... location - no images are getting generated. what about the other data?

    Type conkywx and select the DEBUG option and check that log file.

    cheers
    Everything looks fine to me. Maybe you can point out the obvious to me, lol.
    All output is good besides no images.
    Here are some screenshots, also attached is the log file.

    Screenshot from 2013-06-17 18:29:07.jpgScreenshot from 2013-06-17 18:28:21.jpg
    Attached Files Attached Files

  5. #1045

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by LamboDroid View Post
    Everything looks fine to me. Maybe you can point out the obvious to me, lol.
    All output is good besides no images.
    Here are some screenshots, also attached is the log file.
    Can you please attach the file temp_template from the conkywx tmp directory.

    Every thing looks fine - conky spits the dummy on the images path somewhere - interesting

    cheers

  6. #1046
    Join Date
    Aug 2012
    Beans
    10

    Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by paramvir View Post
    Can you please attach the file temp_template from the conkywx tmp directory.

    Every thing looks fine - conky spits the dummy on the images path somewhere - interesting

    cheers
    Sure, here it is. Thanks for the help. Your a genius
    Attached Files Attached Files

  7. #1047

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by LamboDroid View Post
    Sure, here it is. Thanks for the help. Your a genius
    here is the problem

    Code:
    ${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/nowCond.png -p 15,507 -s 46x46}${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/daily-2.png -p 22,713 -s 34x34}${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/daily-3.png -p 82,713 -s 34x34}${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/daily-4.png -p 141,713 -s 34x34}${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/daily-5.png -p 198,713 -s 34x34}${image /tmp/wx-l${offset -2}AMbodroid-vindsl-imperial-conkywx.conf-pChA_r_27u0-m39/nowmoon.png -p 190,620 -s 45x45}
    Solution:
    in your conkywx config file you have
    [code]
    # -----------------------------------------------------------------------
    # Process these final template changes before showtime
    # -----------------------------------------------------------------------
    # NOTE: Be sure to quote the changes in single quotes as shown
    template_cleanup=(
    'AM:${offset -2}AM'
    'PM:${offset -2}PM'
    'N/A:${offset 2}N/A'
    '${goto 206}100%:${goto 201}100%'
    'Calm km/h:${offset 8}Calm'
    'Calm mph:${offset 8}Calm'
    'First Quarter:${offset -6}First Qtr'
    'Full${font}:${offset -11}Full Moon${font}'
    'New Moon:${offset -13}New Moon'
    'Last Quarter:${offset -5}Last Qtr'
    'Waning Crescent:${offset -3}Waning'
    'Waning Gibbous:${offset -3}Waning'
    'Waxing Crescent:${offset -3}Waxing'
    'Waxing Gibbous:${offset -3}Waxing'
    )
    [\code]


    [code]
    # -----------------------------------------------------------------------
    # Process these final template changes before showtime
    # -----------------------------------------------------------------------
    # NOTE: Be sure to quote the changes in single quotes as shown
    template_cleanup=(
    ' AM:${offset -2}AM'
    ' PM:${offset -2}PM'
    'N/A:${offset 2}N/A'
    '${goto 206}100%:${goto 201}100%'
    'Calm km/h:${offset 8}Calm'
    'Calm mph:${offset 8}Calm'
    'First Quarter:${offset -6}First Qtr'
    'Full${font}:${offset -11}Full Moon${font}'
    'New Moon:${offset -13}New Moon'
    'Last Quarter:${offset -5}Last Qtr'
    'Waning Crescent:${offset -3}Waning'
    'Waning Gibbous:${offset -3}Waning'
    'Waxing Crescent:${offset -3}Waxing'
    'Waxing Gibbous:${offset -3}Waxing'
    )
    [\code]

    The program is matching the am in your id and making the change .

    option 1: Those 2 lines in bold blue. First add a space between 'AM:... so it becomes ' AM:... do it for both the lines AM and PM.
    Now try and see if the images are back - if fine then go with it.

    option2: Delete the 2 lines and see how it looks - if fine then go with it.

  8. #1048
    Join Date
    Aug 2012
    Beans
    10

    Re: HOWTO: VinDSL Conky Script

    That fixed it. Would of never seen that myself. Thanks.

    Went with option 2 since option 1 removed the space between am/pm and the previous characters.

    Thanks again. Now time to fix some alignment problems that I never could see lol.

  9. #1049

    Cool Re: HOWTO: VinDSL Conky Script

    Quote Originally Posted by LamboDroid View Post
    That fixed it. Would of never seen that myself. Thanks.

    Went with option 2 since option 1 removed the space between am/pm and the previous characters.

    Thanks again. Now time to fix some alignment problems that I never could see lol.
    Fantastic

  10. #1050
    Join Date
    Jul 2008
    Beans
    12

    Re: HOWTO: VinDSL Conky Script

    First I wanted to thank 42dorian/VinDSL for all the work put into this. I like this conky config very much.

    I have had this issue for quite some time, I've searched and read many pages, however I cannot figure out one small thing and its driving me insane.

    Basically, my issue is that all the bargraphs are showing the alarm color from the start, even though it's well below the alarm threshold (see attachment). Here is example code from bargraph_small.lua:

    Code:
    ----------------START OF PARAMETERS ----------
    function conky_main_bars()
    	local bars_settings={
    		{	--[ Graph for CPU1 ]--
    			name="cpu",
    			arg="cpu1",
                            max=100,
                            alarm=50,
                            alarm_colour={0xFF0000,0.72},
                            bg_colour={0xFFFFFF,0.25},
                            fg_colour={0x00FF00,0.55},
                            mid_colour={{0.45,0xFFFF00,0.70}},
    			x=76,y=155,
    			blocks=55,
    			space=1,
    			height=2,width=5,
    			angle=90,
    			smooth=true
    			},
    What am I missing?
    Attached Images Attached Images

Page 105 of 189 FirstFirst ... 55595103104105106107115155 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •