Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: teething problems on 10.04LTS

  1. #1
    Join Date
    Nov 2008
    Beans
    89

    Question teething problems on 10.04LTS

    Hi
    ok i got bored with windows 7 as it now has got slow and started changing things randomly after a year
    so i have installed 10.04 LTS and done all the updates

    i was surprised to find the kernel fix(?) that means the ZTE (three broadband) modem worked straight off, great !
    anyway a quick question, how and where do i turn off the double click on the mouse pad, as i hate it !

    also seem to have a problem that on startup sometimes it doesn't see the USB Dongle/modem for three broadband and wont no matter what use it, but other times will just start and be fine from the off?????
    anyone got any ideas on this, the only cure i have found is to restart until it does work, not ideal

    Any help much appreciated, Tony

  2. #2
    Join Date
    Mar 2011
    Location
    U.K.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: teething problems on 10.04LTS

    Re: USB dongle .. guessing that you might need to "safely remove" or "eject" rather than just yanking it out and sticking it back in? That routine (right click and eject) applies to USB flash so it might apply also to your USB dongle .. that's the guess since it is intermittent.

  3. #3
    Join Date
    Nov 2008
    Beans
    89

    Re: teething problems on 10.04LTS

    thanks, good suggestion, i will try that tonight after work although i see it as more of a short term solution rather than a long term one.
    No ideas why mostly it doesn't see it or start up working with it?

    Tony

  4. #4
    Join Date
    Mar 2011
    Location
    U.K.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: teething problems on 10.04LTS

    I think you'll have to search for "auto mount devices" in the forum.

    My several USB devices are all mounted in /media

    Here is one example thread ..

    http://ubuntuforums.org/showthread.p...+mount+devices

  5. #5
    Join Date
    Jul 2009
    Beans
    850
    Distro
    Ubuntu Development Release

    Re: teething problems on 10.04LTS

    I think he is talking about a usb "Dongle/modem" not a flash drive.
    "Microsoft Windows: A collection of 32bit extensions and a graphical shell for a 16bit patch to an 8bit O.S. originally coded for a 4bit microprocessor written by a 2bit company who cant stand 1 bit of competition." Jargon File 4.4.7

  6. #6
    Join Date
    Jun 2009
    Location
    London
    Beans
    63

    Re: teething problems on 10.04LTS

    Quote Originally Posted by tonyuk123 View Post
    Hi
    anyway a quick question, how and where do i turn off the double click on the mouse pad, as i hate it

    Any help much appreciated, Tony
    Open Nautilus>Edit>Preferences>Behaviour>Single click to open items
    EeePC 701 - Ubuntu 10.04 | | HP DV6 - Linux Mint 13 MATE Edition
    My Eee Blog


  7. #7
    Join Date
    Nov 2008
    Beans
    89

    Re: teething problems on 10.04LTS

    thanks for the fix for the double click but not sure it is what i want from the description (at work so can't try it)
    what i want is to disable the double tap to launch things on the touch pad, and let it only do it when i use the left mouse button (but this is a laptop)
    i find i usually touch the pad so lightly it often thinks i have tapped it and does something i haven't intended
    Tony

  8. #8
    Join Date
    Jun 2009
    Location
    London
    Beans
    63

    Re: teething problems on 10.04LTS

    Ah, in that case fiddle with the settings under System>Preferences>Mouse>General>Double Click Time-Out
    EeePC 701 - Ubuntu 10.04 | | HP DV6 - Linux Mint 13 MATE Edition
    My Eee Blog


  9. #9
    Join Date
    Mar 2010
    Beans
    Hidden!

    Re: teething problems on 10.04LTS

    Quote Originally Posted by tonyuk123 View Post
    thanks for the fix for the double click but not sure it is what i want from the description (at work so can't try it)
    what i want is to disable the double tap to launch things on the touch pad, and let it only do it when i use the left mouse button (but this is a laptop)
    i find i usually touch the pad so lightly it often thinks i have tapped it and does something i haven't intended
    Tony
    Usually a laptop will have a function key combination to disable/enable the touchpad. My Acer laptop used the combination Fn (function key) + F7 (there should be a pictorial representation of a touchpad on one of your F<number> keys).

    I was always triggering a double click or changing the window focus as the palm of hand brushed over the touchpad while typing, most annoying when you have a mouse available as well.

    I think it is a hardware feature, not a software setting you're looking for, check your laptop manual if you have one available.

    What make/model is your laptop?
    Last edited by yetiman64; May 25th, 2011 at 09:31 PM. Reason: spelling

  10. #10
    Join Date
    Nov 2008
    Beans
    89

    Re: teething problems on 10.04LTS

    hi, well i dont want the touch pad to stop working, just the double click on it as i prefer to use the left button

    anyway thats really a minor problem, seems since i updated everything, the modem doesn't work atall, sometimes is present but wont connect, othertimes it isnt seen as a zte modem and shows not 'three' connection to connect to
    any ideas?

    from fresh cd install of 10.04lts it work straight off, which was great ! seems the updates stopped it

    presently back on win7 hellllllppppp

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •