Results 1 to 9 of 9

Thread: Wine Problems

Threaded View

  1. #1
    Join Date
    Apr 2011
    Ubuntu 10.10 Maverick Meerkat

    Exclamation Wine Problems

    Hello, me here again. I need some help with Wine. I've spent about 3h now trying to get a game to install. Somewhere I read DirectX problem so I try to install that using a guide but the .exe wouldn't run properly (offline installer and from Microsoft's website). Well, I said screw it and decided to try to run the damn game installer first. Its in an ISO. At first it would say "Path Not Found: or something (after mounting). I than tried extracting it to a folder but same. Then I right clicked on the setup.exe and found out the "Execute" box wasn't checked at the File Permissions tab. So I fixed it and now I get error "Bad Format." So thats where I'm at now. I don't know what the game is called, a Japanese friend of mine gave me the link and I downloaded (he intended to purchase me the actual disc but he wasn't able to; he's gone back. So yeah, please help!

    Believe me, I'm not a noob. I've installed Ubuntu on the box myself. I hack computers and Playstations. I'm am very knowledgeable in Computers. The only reason I've posted here is because I don't want people to expect me to know how to make my codes on terminal very well (took me 10 minutes to figure out what was wrong with (Code: cd /home/neox/wine). And because I'm not too good with wine editing. But I'm learning...
    Last edited by Neoxhadowespio; May 22nd, 2011 at 01:22 PM. Reason: Just wanted to add...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts