Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 165

Thread: Wifi not working on my HP Pavilion dv6000 laptop.

  1. #21
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Hi, I am not sure why it happened, please run this command again now that it is working, it may give us a clue.
    Code:
    lsmod | grep b43
    Thank you

  2. #22
    Join Date
    Aug 2011
    Beans
    15
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Hello,
    Im having wifi problems with my new hp dv6. I installed 11.04 the first day I got it. The only problem was that it wasn't starting up correctly. I have to turn it on and off an average of 3 times before it would actually bring me to the log-in screen. I think it may be a issue with the graphics drivers because I have a Radeon card. It worked fine for like a month and one day I booted up, logged in, and the wifi asked me for my home wireless password which I have used for the past month no problem. I typed it in and after a couple minutes of the wifi bars going up and down it asked me for the wifi password again. Typed it in again and the same thing happened. I have other computers on this wifi and have triple checked the password so I'm pretty sure its not the wifi... I ran a
    Code:
    sudo lshw -C network
    Figured out I have a "WiFi Link 1000 Series" from "Intel Corporation" if thats any help

    I put 10.04 32bit on it to see if that had better support and maybe fix the problem but the same thing is happening. Im in the process of putting 11.04 back on it.

    This computer has been kind of upsetting. Its my first new one and I want to be done with family hand me downs. I dropped a good amount of money on it and its been tough seeing it not work the way I need it to. School is coming up and I really don't want to have to bring my old one.

    Any help would be greatly appreciated! Thanks!

  3. #23
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Hi, run these commands please and post the results here.
    Code:
    rfkill list all
    lsmod | grep -e laptop -e wmi
    Thank you

  4. #24
    Join Date
    Aug 2011
    Beans
    10

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Here's the output for that last command:
    Code:
    b43                   296610  0 
    ssb                    45942  1 b43
    mac80211              257001  1 b43
    cfg80211              156212  2 b43,mac80211
    I've had to run that modpobe every time I restart my computer to get my wifi working. I have no idea why those mods keep getting buried...

  5. #25
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Hi, what happened when you ran this command?
    Code:
    rfkill list all
    if it gives output please post it here.
    Thank you

  6. #26
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Quote Originally Posted by jweyenberg View Post
    Here's the output for that last command:
    Code:
    b43                   296610  0 
    ssb                    45942  1 b43
    mac80211              257001  1 b43
    cfg80211              156212  2 b43,mac80211
    I've had to run that modpobe every time I restart my computer to get my wifi working. I have no idea why those mods keep getting buried...
    Hi, try this please.
    Code:
    sudo su
    echo "blacklist hp-wmi" >> /etc/modprobe.d/blacklist.conf
    exit
    Thank you

  7. #27
    Join Date
    Aug 2011
    Beans
    15
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Quote Originally Posted by wildmanne39 View Post
    Hi, run these commands please and post the results here.
    Code:
    rfkill list all
    lsmod | grep -e laptop -e wmi
    Thank you
    Code:
    0: phy0: Wireless LAN
        Soft blocked: no
        Hard blocked: no
    Code:
    snd_rawmidi            30486  1 snd_seq_midi
    hp_wmi                 13706  0 
    sparse_keymap          13898  1 hp_wmi
    snd_seq_device         14462  3 snd_seq_midi,snd_rawmidi,snd_seq
    snd                    67382  14 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device

  8. #28
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    @zinglax Hi, for awhile your wireless worked good is that correct?

    Please run these commands and post the results here.
    Code:
    sudo lshw -C network
    Code:
    nm-tool
    Code:
    lspci -nn | grep 0280
    Code:
    iwconfig
    Code:
    lsmod
    by clicking on new reply and click # and paste the information between the brackets.
    Thank you

  9. #29
    Join Date
    Aug 2011
    Beans
    15
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Code:
    $ sudo lshw -C network
    
      *-network               
           description: Ethernet interface
           product: RTL8111/8168B PCI Express Gigabit Ethernet controller
           vendor: Realtek Semiconductor Co., Ltd.
           physical id: 0
           bus info: pci@0000:07:00.0
           logical name: eth0
           version: 06
           serial: 2c:27:d7:ad:25:2c
           size: 100Mbit/s
           capacity: 1Gbit/s
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.1.8 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
           resources: irq:43 ioport:4000(size=256) memory:c0404000-c0404fff memory:c0400000-c0403fff
      *-network
           description: Wireless interface
           product: Centrino Wireless-N 1000
           vendor: Intel Corporation
           physical id: 0
           bus info: pci@0000:0d:00.0
           logical name: wlan0
           version: 00
           serial: 8c:a9:82:92:e9:dc
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
           configuration: broadcast=yes driver=iwlagn driverversion=2.6.38-8-generic firmware=128.50.3.1 build 13488 latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
           resources: irq:53 memory:c4500000-c4501fff
    
    ~$ nm -tool
    nm: 'a.out': No such file
    
    ~$ lspci -nn | grep 0280
    0d:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N 1000 [8086:0084]
    
    
    ~$ iwconfig
    lo        no wireless extensions.
    
    eth0      no wireless extensions.
    
    wlan0     IEEE 802.11bgn  ESSID:"Zing"  
              Mode:Managed  Frequency:2.437 GHz  Access Point: Not-Associated   
              Tx-Power=14 dBm   
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off
    
    
    ~$ lsmod
    Module                  Size  Used by
    parport_pc             36959  0 
    ppdev                  17113  0 
    snd_hda_codec_hdmi     28103  1 
    snd_hda_codec_idt      71137  1 
    binfmt_misc            17565  1 
    joydev                 17606  0 
    usbhid                 46956  0 
    hid                    91020  1 usbhid
    arc4                   12529  2 
    snd_hda_intel          33211  2 
    snd_hda_codec         103804  3 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel
    snd_hwdep              13604  1 snd_hda_codec
    snd_pcm                96625  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
    snd_seq_midi           13324  0 
    snd_rawmidi            30486  1 snd_seq_midi
    i915                  514985  2 
    snd_seq_midi_event     14899  1 snd_seq_midi
    snd_seq                61621  2 snd_seq_midi,snd_seq_midi_event
    uvcvideo               72195  0 
    hp_wmi                 13706  0 
    videodev               82052  1 uvcvideo
    sparse_keymap          13898  1 hp_wmi
    radeon                982197  1 
    iwlagn                333500  0 
    snd_timer              29602  2 snd_pcm,snd_seq
    snd_seq_device         14462  3 snd_seq_midi,snd_rawmidi,snd_seq
    ttm                    76664  1 radeon
    snd                    67382  14 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    iwlcore               167503  1 iwlagn
    v4l2_compat_ioctl32    17078  1 videodev
    mac80211              294370  2 iwlagn,iwlcore
    drm_kms_helper         42136  2 i915,radeon
    psmouse                73535  0 
    drm                   227495  6 i915,radeon,ttm,drm_kms_helper
    serio_raw              13166  0 
    soundcore              12680  1 snd
    snd_page_alloc         18529  2 snd_hda_intel,snd_pcm
    cfg80211              178528  3 iwlagn,iwlcore,mac80211
    rts_pstor             440614  0 
    xhci_hcd               77643  0 
    i2c_algo_bit           13400  2 i915,radeon
    hp_accel               21880  0 
    lis3lv02d              19893  1 hp_accel
    video                  19438  1 i915
    input_polldev          14007  1 lis3lv02d
    lp                     17825  0 
    parport                46458  3 parport_pc,ppdev,lp
    ahci                   25951  2 
    libahci                26642  1 ahci
    r8169                  48022  0
    Yes the wireless did work at one point. I can press the wifi toggle, the light will change color, and I get a screen conformation saying its disconnected so I don't think its the physical button

  10. #30
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,757
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wifi not working on my HP Pavilion dv6000 laptop.

    Hi, try this if it works we will need to blacklist it.
    Code:
    sudo rmmod -f hp-wmi
    make sure to disconnect your wired connection first.
    Thank you

Page 3 of 17 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •