Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: custom evolution signature double spaced

  1. #11
    Join Date
    Sep 2010
    Location
    Bristol Uk
    Beans
    45
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: custom evolution signature double spaced

    Carcharoth,

    Yes I'm afraid my solution previously was based on the assumption that this was being used for web reproduction as clearly did not read the query. I think seeing all those <br />'s sidetracked me.

    I have tried a few different variations of writing the html. I even got to some very unorthodox coding solutions but the problem is not the code or carriage returns being erroneously input into the files when the composer saves the signature. (The preview is fine it's just when the signature is written to file)

    I think the problem is one of scale - when you switch between the text and html modes the resolution for the html mode seems to drop resulting in a large rendering of html.

    There are possible workarounds I can see.

    1. add a script to generate the signature - problem being what script, language and what peramaters are to be used?

    2. create an image file which you can then add in to the HTML mode of the signature maker. The only drawback with this is if the recipient does not access images via their e-mail.

    3. Use the text mode.

    here's some useless pre code which tried out.

    Code:
    <hr>
    <div align="right">
    <pre><font size="3" face="verdana, sans-serif" color="#800000">
    Roy Knapp</font>
    <font size="4" face="verdana, sans-serif" color="#800000"><b>
    Knapp Drafting &amp; Design</b></font>
    <font size="2" face="verdana, sans-serif" color="#800000">
    14450 N North Point Court
    Columbia, Missouri 65202
    Office 573 442 6603
    Cell 573 999 9317
    <i>
    roy@knappdesigns.net
    </i></font>
    </pre>
    </div>
    It may be worth submitting a bug report via the help drop-down - after seeing if this is a known problem at the project site first of course. It looks as though there's a lot of general updating and fixes going on so it may be that this is under their attention already.
    "I shall spoil your orgies!" - Verdi character insult.

  2. #12
    Join Date
    Sep 2010
    Location
    Bristol Uk
    Beans
    45
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: custom evolution signature double spaced

    Carcharoth,

    I have just noticed three is another option on the HTML signature maker. It's a little bit temperamental but you may be able to get it do what you like after a bit of persuading.

    If you select table insert and then you can set the table rows to 10 and columns to 1 etc...
    Not sure if you will be able to copy in formatted text eg verdana at certain size, it seems to not enjoy having difernt size fonts on lines unless they are headers. But the double spacing is not occuring betwen the lines of the address and phone numbers.

    Once the table is set you can then right click > properties and switch the borders off. This might be the result.

    Phil
    "I shall spoil your orgies!" - Verdi character insult.

  3. #13
    Join Date
    Oct 2009
    Location
    Salem, OR
    Beans
    24
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: custom evolution signature double spaced

    Not sure if this helps, but I had a similar, but simpler problem and Googling turned up this thread. I was just trying to create my own HTML signature using Evolution's signature editor and found Evolution was double-spacing the entire signature. To find the problem, I created the simplest possible signature with two lines of text. Evolution interpreted it as single-spaced. Then I centered the two lines of text. Suddenly, it appeared as double-spaced. To fix the problem, I edited the signature file with gedit. The signature files can be found at /home/[your user]/.evolution/signatures. The Evolution-created file looked like this:

    <DIV ALIGN=center>San Diego, California 92127</DIV>
    <BR>
    <DIV ALIGN=center>Telephone:&nbsp; 858-592-6250; Fax: 858-451-3643</DIV>
    <BR>

    I changed it by removing the <BR> codes, and voila, single-spaced lines!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •