Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 52

Thread: NVidia Quadro 1000M (ThinkPad W520)

  1. #41
    Join Date
    Jun 2011
    Beans
    12

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by gatman3 View Post
    Update from my side... After three days running 32-bit 11.04 everything is still running great with a couple minor exceptions. I have noticed that I am seeing the problem with stuttering video playback after suspend. I tried the workaround at the link that you cited, but it didn't work for me. Not that big of a deal to me, but I gotta strive for perfection.

    The only other quirk I've seen is that when I'm running the proprietary nvidia graphics with dual monitors, the KDE desktop effects (compiz?) get disabled whenever the monitors power down due to inactivity. When I get some time I'll look for a workaround for that.

    Otherwise it's working great.

    Hey!

    Did you make sure the script shutting down cpu's is executable?

  2. #42
    Join Date
    Aug 2007
    Location
    Colorado Springs
    Beans
    154
    Distro
    Kubuntu 11.04 Natty Narwhal

    Re: NVidia Quadro 1000M (ThinkPad W520)

    I just got it working. The script was executable; that wasn't the problem. The other thread suggests that you only need to disable the odd numbered CPUs (i.e. the hyperthreaded ones). But for some reason I need to disable all CPUs 1 through 7, not just the odd numbered ones. Once I did that I got rid of the video stuttering after suspend. Woo hoo!

    Now I just need a fix for my compiz getting disabled in nvidia mode after my monitors power off. I'll post if I figure that out.

    Great machine. Thanks for your help! - Greg

  3. #43
    Join Date
    Aug 2011
    Beans
    1

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Hello all-
    I'm considering purchasing a ThinkPad W520 and would like to know if anyone has gotten the discrete graphics card with the Nvidia driver working in 64 bit linux without disabling ACPI. If so, I'd like to know the following version numbers:
    1. BIOS
    2. Ubuntu
    3. Kernel
    4. Nvidia driver
    Also, I'd like to know if it's working with problems that can be "lived with"- that is, they don't prevent the computer from operating. (ie, not returning from suspend or hibernate, or choppy playback after suspend, etc.)
    If you could help, I'd much appreciate it. Thanks!

  4. #44
    Join Date
    Aug 2008
    Beans
    24
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: NVidia Quadro 1000M (ThinkPad W520)

    lpearce-
    Mine is working just fine, though I haven't tested extensively. Let me know if there's a particular problem you're worried about. I haven't manually disabled any ACPI stuff. How do I know if that's running? Here's what I have:

    Ubuntu 11.04 - 64 bit
    W520 - Quadro 1000M, quad core
    BIOS - not sure, just updated to latest version a week ago
    NVidia driver - 270.41.06
    Kernel - 2.6.38-8-generic

    I can use either discrete or integrated graphics (not both yet). I have suspend and hibernate working just fine. Occasionally gtk-window-decorator stops running - not sure why - but I just restart it. The battery meter seems to have problems with its predictions. Overall pretty minor.

    Trygve

  5. #45
    Join Date
    Oct 2006
    Location
    Boulder, CO
    Beans
    137
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by lpearce View Post
    Hello all-
    I'm considering purchasing a ThinkPad W520 and would like to know if anyone has gotten the discrete graphics card with the Nvidia driver working in 64 bit linux without disabling ACPI. If so, I'd like to know the following version numbers:
    1. BIOS
    2. Ubuntu
    3. Kernel
    4. Nvidia driver
    Also, I'd like to know if it's working with problems that can be "lived with"- that is, they don't prevent the computer from operating. (ie, not returning from suspend or hibernate, or choppy playback after suspend, etc.)
    If you could help, I'd much appreciate it. Thanks!
    Just got 3D working today.

    1. BIOS 1.25
    2. Ubuntu 11.10 64-bit
    3. Kernel 3.0.0-12-generic
    4. nvidia 280.13

    Changed the optimus setting to discrete in the BIOS and now 3D works. I haven't made any other changes in the BIOS. Unity was working just fine before that, I just couldn't run any openGL programs. My W520 has the quadro 1000m.

  6. #46
    Join Date
    Apr 2010
    Beans
    9

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Using Bumblebee and it works great on my w520! -> http://sachithdhanushka.blogspot.com...l#comment-form

  7. #47
    Join Date
    Mar 2009
    Beans
    44

    Question Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by di3gopa View Post
    Using Bumblebee and it works great on my w520! -> http://sachithdhanushka.blogspot.com...l#comment-form
    The link says:

    " Now you can enjoy Unity 3d, in fact Ubuntu boots right into it when it was restarted."

    What about unity 3d doesn't work with intel?

  8. #48
    Join Date
    Apr 2010
    Beans
    9

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by VValdo View Post
    The link says:

    " Now you can enjoy Unity 3d, in fact Ubuntu boots right into it when it was restarted."

    What about unity 3d doesn't work with intel?
    3D unity it is working for me with intel graphics, the problem i am having with bumblebee is that i cant use external monitors, i am thinking about switch to 32 bits + pae kernel + nvidia drivers

  9. #49
    Join Date
    Dec 2011
    Beans
    2

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by Ansible View Post
    Just got 3D working today.

    1. BIOS 1.25
    2. Ubuntu 11.10 64-bit
    3. Kernel 3.0.0-12-generic
    4. nvidia 280.13

    Changed the optimus setting to discrete in the BIOS and now 3D works. I haven't made any other changes in the BIOS. Unity was working just fine before that, I just couldn't run any openGL programs. My W520 has the quadro 1000m.
    do mind posting how you installed 280.13? i'll try to find it later but i figure it's worth asking if it can save some time.

    Thanks!

  10. #50
    Join Date
    Oct 2006
    Location
    Boulder, CO
    Beans
    137
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: NVidia Quadro 1000M (ThinkPad W520)

    Quote Originally Posted by test-bot View Post
    do mind posting how you installed 280.13? i'll try to find it later but i figure it's worth asking if it can save some time.

    Thanks!
    Sorry but I don't actually remember! It was probably a matter of selecting the driver in the 'additional driver' utility.

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •