Results 1 to 4 of 4

Thread: help to configure pulseaudio settings

  1. #1
    Join Date
    Jan 2011
    Beans
    14

    help to configure pulseaudio settings

    I have just upgraded to 11.04 and the sound on my skype isn't working...please help me configure my pulseaudio settings.
    whenever i try opening pulseaudio volume control, it says "Connection failed: Connection refused"
    thanks

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: help to configure pulseaudio settings

    Try resetting your pulse configuration.
    Using a Terminal="Applications->Accessories->Terminal"
    Code:
    rm -r ~/.pulse ~/.asound* ~/.pulse-cookie 
    sudo rm /etc/asound.conf
    Reboot
    Ignore any 'No such file or directory' errors

  3. #3
    Join Date
    Jan 2011
    Beans
    14

    Re: help to configure pulseaudio settings

    thanks a bunch...it worked

  4. #4
    Join Date
    Sep 2010
    Location
    Cardiff, UK
    Beans
    37
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: help to configure pulseaudio settings

    After a lot of searching and trying I found this and it worked for me too!. Many thanks,

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •