Results 1 to 3 of 3

Thread: GtkWarning while starting gedit

  1. #1
    Join Date
    Feb 2011
    Beans
    2

    GtkWarning while starting gedit

    Hi,
    I upgraded from version 10.10 to 11.4. When I am trying to access the gedit tool I am getting the following warning

    /usr/lib/gedit-2/plugins/GeditLaTeXPlugin/src/base/decorators.py:232: GtkWarning: IA__gtk_accel_label_set_accel_closure: assertion `gtk_accel_group_from_accel_closure (accel_closure) != NULL' failed
    menu.add(gtk_action.create_menu_item())
    2011-05-10 14:50:42,080 WARNING GeditWindowDecorator - There is already a decorator for tab <gedit.Tab object at 0x2b3e140 (GeditTab at 0x2b246f0)>
    2011-05-10 14:50:42,482 WARNING GeditTabDecorator - No editor class found for extension

    How to solve this.

    Thanks,
    Sajja

  2. #2
    Join Date
    Mar 2010
    Location
    Dublin, Ireland
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: GtkWarning while starting gedit

    Hello & welcome to the forums

    It could be an issue with a gedit plugin, what output do you get if you try running it from a terminal window?

    Code:
    gedit &
    Matt
    blog.mattrudge.net for extra helpings of geeky Ubuntu goodness
    Get the Ubuntu Weekly Newsletter

  3. #3
    Join Date
    Feb 2011
    Beans
    2

    Re: GtkWarning while starting gedit

    same thing is happening. Same warning message.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •