Results 1 to 8 of 8

Thread: Cheese no funciona

  1. #1
    Join Date
    May 2011
    Beans
    6

    Cheese no funciona

    Hola, bueno, aqui estoy otra vez pidiendo su ayuda.
    Lo que pasa es que quise grabar un video con mi webcam en ubuntu 10.04, y me di cuenta que no tenia instalado ningun paquete para hacerlo, asi que decidi instalar cheese.
    Lo instale y en la terminal no me marco ningun error.
    Entonces a la hora de abrir cheese sale una ventana con una pantalla negra y se enciende el led de mi webcam y como a los 5 segundos que hace esto el programa se cierra solo y obviamente no puedo grabar ni tomar fotos. No se que hacer y tampoco se que informacion necesiten para ayudarme. Por lo pronto les digo que mi ubuntu es Ubuntu 10.04.1 LTS de 32 bits, mi maquina es Toshiba Satelllite y mi webcam esta integrada a la maquina.

  2. #2
    Join Date
    May 2009
    Location
    Talca, Maule
    Beans
    22
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cheese no funciona

    Hola, ejecuta cheese por terminal y pega lo que te genera aca, para poder ver si arroja algún error o algo por el estilo.

    Saludos

  3. #3
    Join Date
    May 2009
    Location
    Santiago de Chile
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cheese no funciona

    a mi cheese no me graba bien los vídeos los graba cortado, y no e encontrado solución alguna
    Ubuntu User # 26898
    Linux User # 491717

  4. #4
    Join Date
    May 2011
    Location
    Osorno Chile
    Beans
    154

    Re: Cheese no funciona

    Solía tener el mismo problema con mi otrora laptop, en ese tiempo usaba Feisty y la soluciónque le dí fue recompilar el kernel jajaja xD, luego de hacer modprobes y otros trucos más.

    Espero no sea tu caso, por lo menos tienes una buena señal: La camara es detectada, lo que significa que el driver está instalado y "funcionando". Quizá solo sea un tema de compatibilidad entre tu webcam y el programa....


    Suerte!

  5. #5
    Join Date
    May 2011
    Beans
    6

    Re: Cheese no funciona

    Bueno, antes ke nada kiero diskulparme por kontestar hasta ahora, lo ke pasa es ke no habia tenido oportunidad de konektarme a internet y por eso no habia visto el foro.

    Bueno, ejekute cheese desde terminal y esto es lo ke me arrojó:
    Code:
    progname=cheese; RGBA=on
    The program 'cheese' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadMatch (invalid parameter attributes)'.
      (Details: serial 81 error_code 8 request_code 133 minor_code 19)
      (Note to programmers: normally, X errors are reported asynchronously;
       that is, you will receive the error a while after causing it.
       To debug your program, run it with the --sync command line
       option to change this behavior. You can then get a meaningful
       backtrace from your debugger if you break on the gdk_x_error() function.)
    Bueno eso es todo.

  6. #6
    Join Date
    May 2009
    Location
    South America
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Cheese no funciona

    Vrolok;

    Creo que el siguente link te ayudara con tu problema, revisalo y nos avisas como te fue.

    http://zaybort.linuxerz.org/2011/02/...con-el-cheese/

    Saludos,
    Last edited by RafaelG; May 17th, 2011 at 02:58 PM.
    RafaelG

  7. #7
    Join Date
    May 2011
    Beans
    6

    Re: Cheese no funciona

    Gracias por el link RafaelG, lo revise e hice lo ke indikaban y se solucionó mi problema, muchas gracias!!!
    Last edited by RafaelG; May 17th, 2011 at 08:47 PM.

  8. #8
    Join Date
    May 2009
    Location
    South America
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Cheese no funciona

    Quote Originally Posted by vrolok View Post
    Gracias por el link RafaelG, lo revise e hice lo ke indikaban y se solucionó mi problema, muchas gracias!!!
    Otra Maquina Libre!
    RafaelG

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •