Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 130

Thread: Problem with speakers and headphones Ubuntu 11.04

  1. #21
    Join Date
    Feb 2007
    Location
    California
    Beans
    188
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Problem with speakers and headphones Ubuntu 11.04

    Any luck figuring out mine? I know have sound coming out of both my headphones and laptop speakers.
    Why make programs that work when we can troubleshoot? 8)

  2. #22
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Problem with speakers and headphones Ubuntu 11.04

    Either of these...
    Alsamixer
    Using a Terminal="Applications->Accessories->Terminal"
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.

    Gnome-alsamixer
    Using Alt+F2 run dialog
    Code:
     gnome-alsamixer
    Use 'Edit -> Sound Card Properties' menu to enable elements.
    Soundcard tab to select / adjust levels.
    To install:
    Code:
    sudo apt-get install gnome-alsamixer

  3. #23
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by sent17inel View Post
    Any luck figuring out mine? I know have sound coming out of both my headphones and laptop speakers.
    Try switching/toggling the 'Connector' on output tab of 'Sound Preferences'.

    Post an updated alsa-info please.

  4. #24
    Join Date
    May 2011
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by lidex View Post
    Either of these...
    Alsamixer
    Using a Terminal="Applications->Accessories->Terminal"
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.

    Gnome-alsamixer
    Using Alt+F2 run dialog
    Code:
     gnome-alsamixer
    Use 'Edit -> Sound Card Properties' menu to enable elements.
    Soundcard tab to select / adjust levels.
    To install:
    Code:
    sudo apt-get install gnome-alsamixer
    The reg. alsamixer's headphone setting was muted/ unchangeable. When I clicked to enable independent hp in gnome alsa, it gave error in terminal. something about not knowing what to do.

  5. #25
    Join Date
    Mar 2008
    Beans
    9

    Re: Problem with speakers and headphones Ubuntu 11.04

    I had the same problem and I managed to solve it using alsamixer.
    I launched the alsamixer via shell, then I moved the cursor over the third column named "Headphone". Just over the column name, in the square I found "MM". I press the "m" button and the "MM" switched to "00". Now when I plug my headset the speakers are silenced. I attached the screenshot of the alsamixer.

    I hope this can help someone.
    Attached Images Attached Images

  6. #26
    Join Date
    Dec 2010
    Beans
    2

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by JasonGriffee View Post
    I am also having this sound issue, on a ASUS k50IJ notebook computer. What course of action should I pursue?

    I have the same rig, just got it recently and am having the same problem. specifically with sony headphones. is yours a dual boot?

  7. #27
    Join Date
    May 2011
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by ExOH View Post
    I have the same rig, just got it recently and am having the same problem. specifically with sony headphones. is yours a dual boot?
    Yes, i found unused space on my drive and stuck it there. I'm using standard headphone jack.

    Quote Originally Posted by Qwerty_ls View Post
    I had the same problem and I managed to solve it using alsamixer.
    I launched the alsamixer via shell, then I moved the cursor over the third column named "Headphone". Just over the column name, in the square I found "MM". I press the "m" button and the "MM" switched to "00". Now when I plug my headset the speakers are silenced. I attached the screenshot of the alsamixer.

    I hope this can help someone.
    Didn't work.

  8. #28
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Problem with speakers and headphones Ubuntu 11.04

    This was supposed to be addressed in 1.0.23 alsa
    You saw this:
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/565685

  9. #29
    Join Date
    May 2011
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Problem with speakers and headphones Ubuntu 11.04

    Quote Originally Posted by lidex View Post
    This was supposed to be addressed in 1.0.23 alsa
    You saw this:
    https://bugs.launchpad.net/ubuntu/+s...er/+bug/565685
    I just clicked and read it.

  10. #30
    Join Date
    May 2011
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Talking Fixed!

    Quote Originally Posted by Benjamin Kraus
    These instructions got the headphones jacked working like I wanted: When I plug in my headphones the speakers automatically mute, and when I unplug them the speakers come back on.
    1) Open gnome-volume-control
    2) Click on the "Output" tab.
    3) Change "Connector" to "Analog Headphones"
    4) Open gnome-alsamixer
    5) Turn the "Front" channel up to maximum volume.
    6) Close gnome-alsamixer
    7) Use gnome-volume-control to adjust volume/mute/unmute.
    If you want both headphones and speakers, open gnome-alsamixer and unmute the "Front" channel.

    I followed this and it worked.

Page 3 of 13 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •