Results 1 to 3 of 3

Thread: Netbook graphics boot fails - use recovery, won't shutdown

  1. #1
    Join Date
    Jun 2008
    Location
    Minnesota
    Beans
    6
    Distro
    Ubuntu 11.04 Natty Narwhal

    Netbook graphics boot fails - use recovery, won't shutdown

    I had 10.10 (?) running on my HP mini-110 netbook with hard disk. Resolution is 1024x600 with intel 3150 accelerator. The upgrade seemed to go fine.

    Problems:
    1. When I do a normal boot, I get the login then just a plan purple screen. No menus, taskbars, etc. Nothing. If I shutdown, boot into recovery mode, select the minimal graphics, I don't get unity but I can use the system. I checked preferences, monitor and it was "unknown" but did see 1024x600. The only way I can use the OS is with the recovery mode. Ideas?

    2. The machine will not shutdown or restart. When using in recovery mode (only mode from #1), if I do a shutdown, it give the purple screen and the menus are gone, the disk no longer is active, but the machine will not shutdown (or restart if I select that). I have to hold the on/off button until it shuts down. Ideas?

    The HP mini is not old (9 months?).

    Thanks for any help...

    s

  2. #2
    Join Date
    Jul 2005
    Location
    Columbia City, IN
    Beans
    8
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Netbook graphics boot fails - use recovery, won't shutdown

    I have the same computer hp mini 110 bought Dec 2010 running ubuntu 11.04 natty installed from usb to a new hard drive. and every thing works fine except for the shutdown, restart, Hibernate, or suspend. just a purple screen have to shut off with the power button. hope someone has an answer.

  3. #3
    Join Date
    Jun 2008
    Location
    Minnesota
    Beans
    6
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Netbook graphics boot fails - use recovery, won't shutdown

    Thanks for the verification. Just a clarification and a bit more: We have the same situation on shutdown/restart.

    It sounds like you don't have to go into minimal graphics. I loaded 10.10 through a USB and upgraded using the normal upgrade manager. My netbook has the standard Intel 3150 graphics processor - I found that through Windows. I used Preferences > Display and Ubuntu does recognize 1024x600(16x9) correctly but the monitor is "Unknown" and I can't change anything. I can detect but nothing seems to happen and no options can be set. I saved as default anyway. I have performed all of the updates through 5/18 and there are no changes. The system only works if I use the minimal graphics option in recovery boot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •