Results 1 to 5 of 5

Thread: Only 'no effects' sessions load correctly

  1. #1
    Join Date
    Nov 2009
    Beans
    97
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Only 'no effects' sessions load correctly

    If I choose 'Ubuntu' (i.e Unity) or 'Classic' then no bars/menus load and I'm left with just a desktop. Chossing 'Classic No Effects' is the only sessions which gives me menu bars.

    I'm guessing this is related to the 3D driver not functioning correctly. Natty 11.04, Compaq 6720s laptop, intel onboard gfx.

  2. #2
    Join Date
    Nov 2009
    Beans
    97
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Only 'no effects' sessions load correctly

    Any ideas?

  3. #3
    Join Date
    Mar 2008
    Location
    Middle Tennessee
    Beans
    284
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Only 'no effects' sessions load correctly

    I have the same thing going on. Upgraded from a Xubuntu/fluxbox install. I'm trying to figure out the source and the solution...
    Linux Genuine Advantage: I am licensed!

    Spouting mindless hatred of all things Microsoft since... ummm... never.

  4. #4
    Join Date
    Mar 2008
    Location
    Middle Tennessee
    Beans
    284
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Only 'no effects' sessions load correctly

    Found the following threads here on UbuntuForums, and they worked for me. Have Unity working fine now.

    http://ubuntuforums.org/showthread.php?t=1744758
    shows a handy command to check hardware setup for unity requirements:
    Code:
    /usr/lib/nux/unity_support_test -p
    My hardware passed that check.

    When I tried to start unity from a terminal, it failed with a
    Couldn't find a perfect decorator match; trying all decorators
    Found no decorator to start
    so I checked for that text on the forums here and found this thread:
    http://ubuntuforums.org/showthread.p...2#post10741462

    I did what it said there:
    Code:
    cd ~
    rm -rf .gnome .gnome2 .gconf .gconfd .metacity
    
    sudo apt-get remove ubuntu-desktop
    
    sudo apt-get install ubuntu-desktop
    which wipes your existing user preferences for your desktop and re-creates.

    Hope this helps you out as well!
    Linux Genuine Advantage: I am licensed!

    Spouting mindless hatred of all things Microsoft since... ummm... never.

  5. #5
    Join Date
    Nov 2009
    Beans
    97
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Only 'no effects' sessions load correctly

    Clearing the hidden folders in the user directory worked, good job

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •