Padre (the Perl IDE) won't open now that I have upgraded to 11.04.
Clearly there is a problem with a Wx library but I haven't been able to clear it up.

All the dependencies seem to be accounted for. Here is the output when I try running it from the terminal:


Code:
$ padre
Can't load '/usr/lib/perl5/auto/Wx/Wx.so' for module Wx: /usr/lib/perl5/auto/Wx/
Wx.so: symbol wxDefaultVideoMode, version WXU_2.8 not defined in file libwx_gtk2
u_core-2.8.so.0 with link time reference at /usr/lib/perl/5.10/DynaLoader.pm lin
e 192.
 at /usr/share/perl5/Padre/TaskThread.pm line 23
Compilation failed in require at /usr/share/perl5/Padre/TaskThread.pm line 23.
BEGIN failed--compilation aborted at /usr/share/perl5/Padre/TaskThread.pm line 2
3.
Compilation failed in require at /usr/share/perl5/Padre/Startup.pm line 113.
Does anyone have any ideas?

Thanks,


Jon