Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: 11.04 dual monitor - compiz? issue

  1. #71
    Join Date
    Jul 2011
    Beans
    4

    Re: 11.04 dual monitor - compiz? issue

    gbwsales. Please move your question about installing to a different drive off of this forumn and create a separate thread. Let's not confuse the thread.
    Last edited by headybr; July 28th, 2011 at 12:22 AM.

  2. #72
    Join Date
    Jul 2011
    Beans
    4

    Re: is there a simple way to install on a different hard drive

    Quote Originally Posted by gbswales View Post
    When I run Ubuntu 11.04 live from USB I can see all of my hard drives. However when I try to install I see only drive 0 (this drive has two partitions that I need to leave exactly as they are) - I want to install it on a spare empty 60GB SATA drive in my computer drive 3 but cannot find a simple way of forcing linux to install there rather than on drive 0. Is linux more likely to see it if I delete its existing partition and set up a different type of partition on the spare drive?

    The overall install is very good but there are options I would like in the install interface

    1. the above - select any partition on any drive in the computer as the linux system drive
    2. the option to select the boot order for dual boot system (ie maybe boot windows by default) and/or
    3. related to that the option to force loader to wait for user input before booting into any system

    thanks
    Please move this to a different thread. Let's not confuse the issue. This is a thread about 100 pct cpu on compiz using dual monitors, not about installing using USB drives. Thanks.

  3. #73
    Join Date
    Aug 2007
    Beans
    26

    Re: is there a simple way to install on a different hard drive

    I thought I had posted in a different forum but it somehow appeared here - the forums don't seem to offer an easy way to move posts or even delete one so I have just edited the text and will now try and find somewhere else to post it

  4. #74
    Join Date
    Apr 2008
    Beans
    35

    Re: 11.04 dual monitor - compiz? issue

    This worked great for me, it may work for some of you.
    http://www.wetware.co.nz/blog/2009/1.../#comment-3535
    I updated from 10.10 to 11.04 and my dual monitors stopped working. Could not save configuration (very old problem with Ubuntu) got error with "at least one device should be in xorg.conf, etc. All false errors since by doing what this thread suggested made it work.
    I looked all over the place and nothing worked. It is very disappointing that something so basic that was working before is not working at all now. Also Ubuntu cannot fix or seems to ignore the issue, there are thousands of posts of people having this problem, I know because I have been searching since I upgraded to 11.04 when it came out. Dual screens has been working ever since I remember and all of the sudden is broken and no fix. I was very close to dumping Ubuntu and any distro based on Ubuntu, but now thanks to the thread above I will keep it for a while, but will not ever update everytime they come up with a new revision that is probably rushed to the market just to have something new out there.
    Ubuntu 9.04 64 Bit/32 bit
    GIGABYTE GA-MA790GP-UD4H/PhenomII X4 940 3.0GHz/G.SKILL 4GB DDR2 SDRAM/Built in video not used/ Nvidia GeForce 9600 GSO/PS CorsairTX650
    Sony Vaio PCGN505VE Laptop, 300MHz/128Mb/40GB/ XUBUNTU 8.04 (Running great)

  5. #75
    Join Date
    Jul 2011
    Beans
    4

    Re: 11.04 dual monitor - compiz? issue

    Quote Originally Posted by giancast View Post
    This worked great for me, it may work for some of you.
    http://www.wetware.co.nz/blog/2009/1.../#comment-3535
    I updated from 10.10 to 11.04 and my dual monitors stopped working. Could not save configuration (very old problem with Ubuntu) got error with "at least one device should be in xorg.conf, etc. All false errors since by doing what this thread suggested made it work.
    I looked all over the place and nothing worked. It is very disappointing that something so basic that was working before is not working at all now. Also Ubuntu cannot fix or seems to ignore the issue, there are thousands of posts of people having this problem, I know because I have been searching since I upgraded to 11.04 when it came out. Dual screens has been working ever since I remember and all of the sudden is broken and no fix. I was very close to dumping Ubuntu and any distro based on Ubuntu, but now thanks to the thread above I will keep it for a while, but will not ever update everytime they come up with a new revision that is probably rushed to the market just to have something new out there.
    While this looks like it might work for folks with nvidia drivers, I have intel drivers and don't have nvidia-settings installed. I did notice that I didn't have the file /etc/X11/xorg.conf defined. Not sure if that's indicative of the problem. Thanks for the response and suggestions. Any others?

  6. #76
    Join Date
    Feb 2007
    Location
    perdita
    Beans
    1,622
    Distro
    Ubuntu

    Re: 11.04 dual monitor - compiz? issue

    I'm having similar problems with my dual screen setup.
    With the proprietary drivers, I could only ever use one monitor or both in mirror mode.
    With the open-source driver, I can setup both without mirror mode, but then of course I have a bunch of other problems like some games not working and most importantly: Blender 2.49 not working correctly (Blender 2.5x works, but I need 2.49 because of some scripts).

    When putting the top panel on the left, I also experienced the non-refreshed top part which somebody mentioned.

    I would also like to be able to define my right monitor as the "main monitor" which holds the panels and desktop and where things like yakuake should appear, while still having windows moving across monitors naturally, i.e. move to the right on the left monitor and vice-versa.
    (An alternative would be one virtual desktop on each screen, but it would cause problems due to the different resolutions (secondary monitor is very small and my gnome panel quite full) and limit my virtual desktops to 2.)
    I could move the secondary monitor to the right, but it's not very practical for me. Or give up on the natural window moving.

    Some system info:
    Code:
    $ lspci -vvnn
    01:00.1 Audio device [0403]: ATI Technologies Inc RV710/730 [1002:aa38]
            Subsystem: PC Partner Limited R700 Audio Device [Radeon HD 4000 Series] [174b:aa38]
            Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
            Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
            Latency: 0, Cache Line Size: 4 bytes
            Interrupt: pin B routed to IRQ 42
            Region 0: Memory at fdffc000 (64-bit, non-prefetchable) [size=16K]
            Capabilities: [50] Power Management version 3
                    Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                    Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
            Capabilities: [58] Express (v2) Legacy Endpoint, MSI 00
                    DevCap: MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 unlimited
                            ExtTag+ AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
                    DevCtl: Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
                            RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
                            MaxPayload 128 bytes, MaxReadReq 128 bytes
                    DevSta: CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
                    LnkCap: Port #0, Speed 2.5GT/s, Width x16, ASPM L0s L1, Latency L0 <64ns, L1 <1us
                            ClockPM- Surprise- LLActRep- BwNot-
                    LnkCtl: ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
                            ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
                    LnkSta: Speed 2.5GT/s, Width x16, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
                    DevCap2: Completion Timeout: Not Supported, TimeoutDis-
                    DevCtl2: Completion Timeout: 50us to 50ms, TimeoutDis-
                    LnkCtl2: Target Link Speed: 2.5GT/s, EnterCompliance- SpeedDis-, Selectable De-emphasis: -6dB
                             Transmit Margin: Normal Operating Range, EnterModifiedCompliance- ComplianceSOS-
                             Compliance De-emphasis: -6dB
                    LnkSta2: Current De-emphasis Level: -6dB
            Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
                    Address: 00000000fee0200c  Data: 4179
            Capabilities: [100 v1] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
            Kernel driver in use: HDA Intel
            Kernel modules: snd-hda-intel
    Code:
    $ sudo lshw -c Display
      *-display               
           description: VGA compatible controller
           product: RV710 [Radeon HD 4350]
           vendor: ATI Technologies Inc
           physical id: 0
           bus info: pci@0000:01:00.0
           version: 00
           width: 64 bits
           clock: 33MHz
           capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
           configuration: driver=radeon latency=0
           resources: irq:41 memory:d0000000-dfffffff memory:fdfe0000-fdfeffff ioport:ee00(size=256) memory:fdf00000-fdf1ffff
    $  xrandr 
    Screen 0: minimum 320 x 200, current 2464 x 900, maximum 8192 x 8192
    VGA-0 connected 1024x768+0+0 (normal left inverted right x axis y axis) 304mm x 228mm
       1024x768       75.1*    75.0     70.1     60.0  
       832x624        74.6  
       800x600        72.2     75.0     70.0     60.3     56.2  
       640x480        72.8     75.0     66.7     60.0     59.9  
       720x400        70.1  
    HDMI-0 disconnected (normal left inverted right x axis y axis)
    DVI-0 connected 1440x900+1024+0 (normal left inverted right x axis y axis) 408mm x 255mm
       1440x900       59.9*+   75.0  
       1280x1024      75.0     60.0  
       1280x960       60.0  
       1152x864       75.0  
       1280x720       60.0  
       1024x768       75.1     70.1     66.0     60.0  
       832x624        74.6  
       800x600        72.2     75.0     60.3     56.2  
       640x480        72.8     75.0     66.7     60.0  
       720x400        70.1
    Full lspci -vvnn output:
    Code:
    $ sudo lspci -vvnn
    00:00.0 Host bridge [0600]: ATI Technologies Inc RS690 Host Bridge [1002:7911]
    	Subsystem: Giga-byte Technology Device [1458:5000]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
    	Latency: 32
    
    00:02.0 PCI bridge [0604]: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Graphics Port 0) [1002:7913] (prog-if 00 [Normal decode])
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0, Cache Line Size: 4 bytes
    	Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    	I/O behind bridge: 0000e000-0000efff
    	Memory behind bridge: fdf00000-fdffffff
    	Prefetchable memory behind bridge: 00000000d0000000-00000000dfffffff
    	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    	BridgeCtl: Parity- SERR- NoISA- VGA+ MAbort- >Reset- FastB2B-
    		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    	Capabilities: [50] Power Management version 3
    		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [58] Express (v1) Root Port (Slot+), MSI 00
    		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <64ns, L1 <1us
    			ExtTag+ RBE+ FLReset-
    		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
    			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
    			MaxPayload 128 bytes, MaxReadReq 128 bytes
    		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
    		LnkCap:	Port #0, Speed 2.5GT/s, Width x16, ASPM L0s L1, Latency L0 <64ns, L1 <1us
    			ClockPM- Surprise- LLActRep+ BwNot-
    		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
    			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
    		LnkSta:	Speed 2.5GT/s, Width x16, TrErr- Train- SlotClk+ DLActive+ BWMgmt- ABWMgmt-
    		SltCap:	AttnBtn- PwrCtrl- MRL- AttnInd- PwrInd- HotPlug- Surprise-
    			Slot #2, PowerLimit 75.000W; Interlock- NoCompl-
    		SltCtl:	Enable: AttnBtn- PwrFlt- MRL- PresDet- CmdCplt- HPIrq- LinkChg-
    			Control: AttnInd Off, PwrInd Off, Power- Interlock-
    		SltSta:	Status: AttnBtn- PowerFlt- MRL- CmdCplt- PresDet+ Interlock-
    			Changed: MRL- PresDet+ LinkState-
    		RootCtl: ErrCorrectable- ErrNon-Fatal- ErrFatal- PMEIntEna- CRSVisible-
    		RootCap: CRSVisible-
    		RootSta: PME ReqID 0000, PMEStatus- PMEPending-
    	Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-
    		Address: 00000000  Data: 0000
    	Capabilities: [b0] Subsystem: Giga-byte Technology Device [1458:5000]
    	Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
    	Capabilities: [100 v3] #1002
    	Kernel driver in use: pcieport
    	Kernel modules: shpchp
    
    00:06.0 PCI bridge [0604]: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 2) [1002:7916] (prog-if 00 [Normal decode])
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0, Cache Line Size: 4 bytes
    	Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
    	I/O behind bridge: 0000d000-0000dfff
    	Memory behind bridge: fde00000-fdefffff
    	Prefetchable memory behind bridge: 00000000fdb00000-00000000fdbfffff
    	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    	BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    	Capabilities: [50] Power Management version 3
    		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [58] Express (v1) Root Port (Slot+), MSI 00
    		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <64ns, L1 <1us
    			ExtTag+ RBE+ FLReset-
    		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
    			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
    			MaxPayload 128 bytes, MaxReadReq 128 bytes
    		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
    		LnkCap:	Port #3, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <64ns, L1 <1us
    			ClockPM- Surprise- LLActRep+ BwNot-
    		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
    			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
    		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive+ BWMgmt- ABWMgmt-
    		SltCap:	AttnBtn- PwrCtrl- MRL- AttnInd- PwrInd- HotPlug- Surprise-
    			Slot #6, PowerLimit 25.000W; Interlock- NoCompl-
    		SltCtl:	Enable: AttnBtn- PwrFlt- MRL- PresDet- CmdCplt- HPIrq- LinkChg-
    			Control: AttnInd Off, PwrInd Off, Power- Interlock-
    		SltSta:	Status: AttnBtn- PowerFlt- MRL- CmdCplt- PresDet+ Interlock-
    			Changed: MRL- PresDet+ LinkState-
    		RootCtl: ErrCorrectable- ErrNon-Fatal- ErrFatal- PMEIntEna- CRSVisible-
    		RootCap: CRSVisible-
    		RootSta: PME ReqID 0000, PMEStatus- PMEPending-
    	Capabilities: [80] MSI: Enable- Count=1/1 Maskable- 64bit-
    		Address: 00000000  Data: 0000
    	Capabilities: [b0] Subsystem: Giga-byte Technology Device [1458:5000]
    	Capabilities: [b8] HyperTransport: MSI Mapping Enable+ Fixed+
    	Capabilities: [100 v6] #1002
    	Kernel driver in use: pcieport
    	Kernel modules: shpchp
    
    00:11.0 SATA controller [0106]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] [1002:4391] (prog-if 01 [AHCI 1.0])
    	Subsystem: Giga-byte Technology Device [1458:b002]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32
    	Interrupt: pin A routed to IRQ 22
    	Region 0: I/O ports at ff00 [size=8]
    	Region 1: I/O ports at fe00 [size=4]
    	Region 2: I/O ports at fd00 [size=8]
    	Region 3: I/O ports at fc00 [size=4]
    	Region 4: I/O ports at fb00 [size=16]
    	Region 5: Memory at fe02f000 (32-bit, non-prefetchable) [size=1K]
    	Capabilities: [60] Power Management version 2
    		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [70] SATA HBA v1.0 InCfgSpace
    	Kernel driver in use: ahci
    	Kernel modules: ahci
    
    00:12.0 USB Controller [0c03]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397] (prog-if 10 [OHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 16
    	Region 0: Memory at fe02e000 (32-bit, non-prefetchable) [size=4K]
    	Kernel driver in use: ohci_hcd
    
    00:12.1 USB Controller [0c03]: ATI Technologies Inc SB7x0 USB OHCI1 Controller [1002:4398] (prog-if 10 [OHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 16
    	Region 0: Memory at fe02d000 (32-bit, non-prefetchable) [size=4K]
    	Kernel driver in use: ohci_hcd
    
    00:12.2 USB Controller [0c03]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396] (prog-if 20 [EHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin B routed to IRQ 17
    	Region 0: Memory at fe02c000 (32-bit, non-prefetchable) [size=256]
    	Capabilities: [c0] Power Management version 2
    		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    		Bridge: PM- B3+
    	Capabilities: [e4] Debug port: BAR=1 offset=00e0
    	Kernel driver in use: ehci_hcd
    
    00:13.0 USB Controller [0c03]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397] (prog-if 10 [OHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 18
    	Region 0: Memory at fe02b000 (32-bit, non-prefetchable) [size=4K]
    	Kernel driver in use: ohci_hcd
    
    00:13.1 USB Controller [0c03]: ATI Technologies Inc SB7x0 USB OHCI1 Controller [1002:4398] (prog-if 10 [OHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 18
    	Region 0: Memory at fe02a000 (32-bit, non-prefetchable) [size=4K]
    	Kernel driver in use: ohci_hcd
    
    00:13.2 USB Controller [0c03]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396] (prog-if 20 [EHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin B routed to IRQ 19
    	Region 0: Memory at fe029000 (32-bit, non-prefetchable) [size=256]
    	Capabilities: [c0] Power Management version 2
    		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    		Bridge: PM- B3+
    	Capabilities: [e4] Debug port: BAR=1 offset=00e0
    	Kernel driver in use: ehci_hcd
    
    00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 3a)
    	Subsystem: Giga-byte Technology GA-MA770-DS3rev2.0 Motherboard [1458:4385]
    	Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    	Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort+ <MAbort- >SERR- <PERR- INTx-
    	Capabilities: [b0] HyperTransport: MSI Mapping Enable- Fixed+
    	Kernel driver in use: piix4_smbus
    	Kernel modules: sp5100_tco, i2c-piix4
    
    00:14.1 IDE interface [0101]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 IDE Controller [1002:439c] (prog-if 8a [Master SecP PriP])
    	Subsystem: Giga-byte Technology Device [1458:5002]
    	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32
    	Interrupt: pin A routed to IRQ 16
    	Region 0: I/O ports at 01f0 [size=8]
    	Region 1: I/O ports at 03f4 [size=1]
    	Region 2: I/O ports at 0170 [size=8]
    	Region 3: I/O ports at 0374 [size=1]
    	Region 4: I/O ports at fa00 [size=16]
    	Capabilities: [70] MSI: Enable- Count=1/1 Maskable- 64bit-
    		Address: 00000000  Data: 0000
    	Kernel driver in use: pata_atiixp
    	Kernel modules: pata_atiixp
    
    00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia (Intel HDA) [1002:4383]
    	Subsystem: Giga-byte Technology Device [1458:a002]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin ? routed to IRQ 16
    	Region 0: Memory at fe024000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: [50] Power Management version 2
    		Flags: PMEClk- DSI- D1- D2- AuxCurrent=55mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Kernel driver in use: HDA Intel
    	Kernel modules: snd-hda-intel
    
    00:14.3 ISA bridge [0601]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d]
    	Subsystem: Giga-byte Technology Device [1458:5001]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle+ MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0
    
    00:14.4 PCI bridge [0604]: ATI Technologies Inc SBx00 PCI to PCI Bridge [1002:4384] (prog-if 01 [Subtractive decode])
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop+ ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 64
    	Bus: primary=00, secondary=03, subordinate=03, sec-latency=64
    	I/O behind bridge: 0000c000-0000cfff
    	Memory behind bridge: fdd00000-fddfffff
    	Prefetchable memory behind bridge: fdc00000-fdcfffff
    	Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
    	BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
    		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    
    00:14.5 USB Controller [0c03]: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [1002:4399] (prog-if 10 [OHCI])
    	Subsystem: Giga-byte Technology Device [1458:5004]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin C routed to IRQ 18
    	Region 0: Memory at fe028000 (32-bit, non-prefetchable) [size=4K]
    	Kernel driver in use: ohci_hcd
    
    00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration [1022:1200]
    	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Capabilities: [80] HyperTransport: Host or Secondary Interface
    		Command: WarmRst+ DblEnd- DevNum=0 ChainSide- HostHide+ Slave- <EOCErr- DUL-
    		Link Control: CFlE- CST- CFE- <LkFail- Init+ EOC- TXO- <CRCErr=0 IsocEn- LSEn+ ExtCTL- 64b-
    		Link Config: MLWI=16bit DwFcIn- MLWO=16bit DwFcOut- LWI=16bit DwFcInEn- LWO=16bit DwFcOutEn-
    		Revision ID: 3.00
    		Link Frequency: 1.0GHz
    		Link Error: <Prot- <Ovfl- <EOC- CTLTm-
    		Link Frequency Capability: 200MHz+ 300MHz- 400MHz+ 500MHz- 600MHz+ 800MHz+ 1.0GHz+ 1.2GHz+ 1.4GHz- 1.6GHz- Vend-
    		Feature Capability: IsocFC+ LDTSTOP+ CRCTM- ECTLT- 64bA+ UIDRD- ExtRS- UCnfE-
    
    00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Address Map [1022:1201]
    	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    
    00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller [1022:1202]
    	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Kernel modules: amd64_edac_mod
    
    00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control [1022:1203]
    	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Capabilities: [f0] Secure device <?>
    	Kernel modules: k10temp
    
    00:18.4 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Link Control [1022:1204]
    	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    
    01:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV710 [Radeon HD 4350] [1002:954f] (prog-if 00 [VGA controller])
    	Subsystem: PC Partner Limited Device [174b:174b]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 41
    	Region 0: Memory at d0000000 (64-bit, prefetchable) [size=256M]
    	Region 2: Memory at fdfe0000 (64-bit, non-prefetchable) [size=64K]
    	Region 4: I/O ports at ee00 [size=256]
    	[virtual] Expansion ROM at fdf00000 [disabled] [size=128K]
    	Capabilities: [50] Power Management version 3
    		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [58] Express (v2) Legacy Endpoint, MSI 00
    		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 unlimited
    			ExtTag+ AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
    		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
    			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
    			MaxPayload 128 bytes, MaxReadReq 128 bytes
    		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
    		LnkCap:	Port #0, Speed 2.5GT/s, Width x16, ASPM L0s L1, Latency L0 <64ns, L1 <1us
    			ClockPM- Surprise- LLActRep- BwNot-
    		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
    			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
    		LnkSta:	Speed 2.5GT/s, Width x16, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
    		DevCap2: Completion Timeout: Not Supported, TimeoutDis-
    		DevCtl2: Completion Timeout: 50us to 50ms, TimeoutDis-
    		LnkCtl2: Target Link Speed: 2.5GT/s, EnterCompliance- SpeedDis-, Selectable De-emphasis: -6dB
    			 Transmit Margin: Normal Operating Range, EnterModifiedCompliance- ComplianceSOS-
    			 Compliance De-emphasis: -6dB
    		LnkSta2: Current De-emphasis Level: -6dB
    	Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    		Address: 00000000fee0400c  Data: 4169
    	Capabilities: [100 v1] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
    	Kernel driver in use: radeon
    	Kernel modules: radeon
    
    01:00.1 Audio device [0403]: ATI Technologies Inc RV710/730 [1002:aa38]
    	Subsystem: PC Partner Limited R700 Audio Device [Radeon HD 4000 Series] [174b:aa38]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0, Cache Line Size: 4 bytes
    	Interrupt: pin B routed to IRQ 42
    	Region 0: Memory at fdffc000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: [50] Power Management version 3
    		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [58] Express (v2) Legacy Endpoint, MSI 00
    		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 unlimited
    			ExtTag+ AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
    		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
    			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
    			MaxPayload 128 bytes, MaxReadReq 128 bytes
    		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr- TransPend-
    		LnkCap:	Port #0, Speed 2.5GT/s, Width x16, ASPM L0s L1, Latency L0 <64ns, L1 <1us
    			ClockPM- Surprise- LLActRep- BwNot-
    		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
    			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
    		LnkSta:	Speed 2.5GT/s, Width x16, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
    		DevCap2: Completion Timeout: Not Supported, TimeoutDis-
    		DevCtl2: Completion Timeout: 50us to 50ms, TimeoutDis-
    		LnkCtl2: Target Link Speed: 2.5GT/s, EnterCompliance- SpeedDis-, Selectable De-emphasis: -6dB
    			 Transmit Margin: Normal Operating Range, EnterModifiedCompliance- ComplianceSOS-
    			 Compliance De-emphasis: -6dB
    		LnkSta2: Current De-emphasis Level: -6dB
    	Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
    		Address: 00000000fee0200c  Data: 4179
    	Capabilities: [100 v1] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
    	Kernel driver in use: HDA Intel
    	Kernel modules: snd-hda-intel
    
    02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02)
    	Subsystem: Giga-byte Technology GA-EP45-DS5 Motherboard [1458:e000]
    	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 0, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 40
    	Region 0: I/O ports at de00 [size=256]
    	Region 2: Memory at fdbff000 (64-bit, prefetchable) [size=4K]
    	Region 4: Memory at fdbe0000 (64-bit, prefetchable) [size=64K]
    	[virtual] Expansion ROM at fdb00000 [disabled] [size=64K]
    	Capabilities: [40] Power Management version 3
    		Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0+,D1+,D2+,D3hot+,D3cold+)
    		Status: D0 NoSoftRst+ PME-Enable- DSel=0 DScale=0 PME-
    	Capabilities: [50] MSI: Enable+ Count=1/2 Maskable- 64bit+
    		Address: 00000000fee0f00c  Data: 4161
    	Capabilities: [70] Express (v1) Endpoint, MSI 01
    		DevCap:	MaxPayload 256 bytes, PhantFunc 0, Latency L0s <512ns, L1 <8us
    			ExtTag- AttnBtn- AttnInd- PwrInd- RBE+ FLReset-
    		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
    			RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop-
    			MaxPayload 128 bytes, MaxReadReq 4096 bytes
    		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
    		LnkCap:	Port #0, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <512ns, L1 <64us
    			ClockPM+ Surprise- LLActRep- BwNot-
    		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
    			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
    		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
    	Capabilities: [b0] MSI-X: Enable- Count=2 Masked-
    		Vector table: BAR=4 offset=00000000
    		PBA: BAR=4 offset=00000800
    	Capabilities: [d0] Vital Product Data
    		Unknown small resource type 00, will not decode more.
    	Capabilities: [100 v1] Advanced Error Reporting
    		UESta:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
    		UEMsk:	DLP- SDES- TLP- FCP- CmpltTO- CmpltAbrt- UnxCmplt- RxOF- MalfTLP- ECRC- UnsupReq- ACSViol-
    		UESvrt:	DLP+ SDES+ TLP- FCP+ CmpltTO- CmpltAbrt- UnxCmplt- RxOF+ MalfTLP+ ECRC- UnsupReq- ACSViol-
    		CESta:	RxErr+ BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr-
    		CEMsk:	RxErr- BadTLP- BadDLLP- Rollover- Timeout- NonFatalErr+
    		AERCap:	First Error Pointer: 00, GenCap+ CGenEn- ChkCap+ ChkEn-
    	Capabilities: [140 v1] Virtual Channel
    		Caps:	LPEVC=0 RefClk=100ns PATEntryBits=1
    		Arb:	Fixed- WRR32- WRR64- WRR128-
    		Ctrl:	ArbSelect=Fixed
    		Status:	InProgress-
    		VC0:	Caps:	PATOffset=00 MaxTimeSlots=1 RejSnoopTrans-
    			Arb:	Fixed- WRR32- WRR64- WRR128- TWRR128- WRR256-
    			Ctrl:	Enable+ ID=0 ArbSelect=Fixed TC/VC=ff
    			Status:	NegoPending- InProgress-
    	Capabilities: [160 v1] Device Serial Number 12-34-56-78-12-34-56-78
    	Kernel driver in use: r8169
    	Kernel modules: r8169
    
    03:06.0 Network controller [0280]: Ralink corp. RT2561/RT61 802.11g PCI [1814:0301]
    	Subsystem: Ralink corp. EW-7108PCg [1814:2561]
    	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    	Latency: 32, Cache Line Size: 4 bytes
    	Interrupt: pin A routed to IRQ 20
    	Region 0: Memory at fddf8000 (32-bit, non-prefetchable) [size=32K]
    	Capabilities: [40] Power Management version 2
    		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
    		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
    	Kernel driver in use: rt61pci
    	Kernel modules: rt61pci
    Last edited by KIAaze; September 11th, 2011 at 12:48 PM.

  7. #77
    Join Date
    Mar 2011
    Location
    Wareham, Dorset, UK.
    Beans
    20
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 11.04 dual monitor - compiz? issue

    Do we think this and related issues will be resolved in the new release next month ?

    G

  8. #78
    Join Date
    Mar 2010
    Beans
    31

    Re: 11.04 dual monitor - compiz? issue

    Disable your graphics driver (additional drivers) to get your dual monitor setup back. The only thing I'm having problems with now is getting the right monitor to be the primary one.

  9. #79
    Join Date
    Mar 2007
    Beans
    82
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 11.04 dual monitor - compiz? issue

    Quote Originally Posted by inertself View Post
    The only thing I'm having problems with now is getting the right monitor to be the primary one.
    Just saw that. In case you haven't found the answer in between, it's here.

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •