Results 1 to 4 of 4

Thread: Help request - no menus anywhere on desktop

  1. #1
    Join Date
    Mar 2011
    Beans
    2

    Help request - no menus anywhere on desktop

    Hello everyone!

    I installed 11.04 last night and, when I found that I was having a tough time working with unity I tried to follow some of the online advice and revert to the classic desktop.

    Unfortunately when I logged out, the login screen didn't have the expected menu allowing me to choose between unity and classic gnome. Then I made a big mistake. I logged in and opened the system settings menu from the drop down menu in the top right hand side of the screen (at the foot of the menu listing logout, shutdown, hibernate etc.). In there I found an option allowing me to choose my desktop environment at login. Instead of choosing Gnome, like an idiot I chose 'user defined' as my preferred environment, hoping it would allow me to choose between unity and classic at login so that i could get used to unity gently.

    Now that I've restarted I'm left without any menu at all anywhere. The only way I've been able to get access to firefox is by creating a launcher on the desktop, I can't open a terminal and I'm such a ubuntu newbie that I can't think of what else to try.

    Can anyone suggest what I can do? All my usual files are there on the desktop, just nothing giving me access to any programmes or options.

    Any help would be hugely appreciated.

    Yours

    Kirkton G

  2. #2
    Join Date
    Jul 2007
    Beans
    336

    Re: Help request - no menus anywhere on desktop

    Quote Originally Posted by kirktongardener View Post
    Hello everyone!

    I installed 11.04 last night and, when I found that I was having a tough time working with unity I tried to follow some of the online advice and revert to the classic desktop.

    Unfortunately when I logged out, the login screen didn't have the expected menu allowing me to choose between unity and classic gnome. Then I made a big mistake. I logged in and opened the system settings menu from the drop down menu in the top right hand side of the screen (at the foot of the menu listing logout, shutdown, hibernate etc.). In there I found an option allowing me to choose my desktop environment at login. Instead of choosing Gnome, like an idiot I chose 'user defined' as my preferred environment, hoping it would allow me to choose between unity and classic at login so that i could get used to unity gently.

    Now that I've restarted I'm left without any menu at all anywhere. The only way I've been able to get access to firefox is by creating a launcher on the desktop, I can't open a terminal and I'm such a ubuntu newbie that I can't think of what else to try.

    Can anyone suggest what I can do? All my usual files are there on the desktop, just nothing giving me access to any programmes or options.

    Any help would be hugely appreciated.

    Yours

    Kirkton G
    When you are at the login screen hit enter before putting in your password. you should then see a menu item at the bottom that will allow you to select gnome as desktop environment.

  3. #3
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: Help request - no menus anywhere on desktop

    Hi!

    Try for classic at boot, you might be more familiar with it.

    You can always change to Unity or Gnome.

    KegHead

  4. #4
    Join Date
    Mar 2011
    Beans
    2

    Re: Help request - no menus anywhere on desktop

    Quote Originally Posted by bowens44 View Post
    When you are at the login screen hit enter before putting in your password. you should then see a menu item at the bottom that will allow you to select gnome as desktop environment.
    Please ignore the rest of the post below. While I was struggling to find a way of getting back to the classic session I did something (I don't know what - otherwise I would post it) that brought back all the old familiar toolbars. I never thought I'd be so happy to see the old applications menu back it it's rightful place! Truly absence does make the heart grow fonder.

    Thanks very much for your help.

    KG

    Many thanks Bowens44 and Keghead. I really appreciate your time.

    Trouble is that I have auto login enabled. I managed to get back to the login screen by using sudo skill -KILL -u but then if I choose my user name and hit return I login rather than getting the options menu at the foot of the screen. When I click 'other' then return I get the menu and I guess I could set up another user and login with that name but would that help much when trying to sort out my normal session?

    Thanks again

    KG
    Last edited by kirktongardener; April 30th, 2011 at 07:56 AM. Reason: Problem solved

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •