Page 51 of 132 FirstFirst ... 41495051525361101 ... LastLast
Results 501 to 510 of 1320

Thread: Graphics Resolution- Upgrade /Blank Screen after reboot

  1. #501
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Quote Originally Posted by Blasphemist View Post
    I hope that before you go into the way back machine and put xp on that you try to use the experimental drivers at least. Post 280 in this thread may be of help to you. I also don't know if Xubuntu uses the same driver but it may. MaoElffen will surely check this thread soon and he will know best what options you have.
    The opensourced- NVidia Experimental for 3D driver IMHO works better that the 96 series did. The NV drivers still work for these cards, but I think the Experimental is better.

    Download this Modified LiveCD, boot, try and install:
    http://www.4shared.com/file/ga0F9_R1...i386-cust.html

    After install, go to Additional Drivers...The "Experimental" driver should already be there.


    My modifed CD is for Ubuntu. If interested, I could explain how to get there from an Xubuntu or Lubunu LiveCD... or how to install Xubuntu or Lubuntu from Ubuntu.
    Last edited by MAFoElffen; July 20th, 2011 at 05:00 PM.
    Multi-Boot= Various flavours of Windows, Linux and Unix... Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    Boot Info Script courtesy of community member meierfra

  2. #502
    Join Date
    May 2009
    Beans
    4

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    continued from #495

    Hi,
    thanks, I appreciate your help very much. I tried --verbose text, but the system does not start. It hangs at [0.088004]. I also reinstalled the kernel, but no change.


    sudo lspci -v | grep VGA returned:
    01:05.0 VGA compatible controller: ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE) (prog-if 00 [VGA controller])


    cheers
    Last edited by cheffe77; July 21st, 2011 at 07:51 PM.

  3. #503
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Quote Originally Posted by cheffe77 View Post
    continued from #495

    Hi,
    thanks, I appreciate your help very much. I tried --verbose text, but the system does not start. It hangs at [0.088004]. I also reinstalled the kernel, but no change.


    sudo lspci -v | grep VGA returned:
    01:05.0 VGA compatible controller: ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE) (prog-if 00 [VGA controller])


    cheers
    The card is supported and a startup option ("IF" the kernel would boot) would be " radeon.mode=1 "... But see below...

    Unfortunately
    I tried --verbose text, but the system does not start.
    ...it telling you that the kernel is not booting into a text console mode, which is as basic as it gets- besides a rescue mode which would be via a " rescue " boot option.

    It hangs at [0.088004].
    The number you quoted is a time stamp... should have had some text after or before this to say what step its trying to do. Without seeing that text, I'd have reinstalled the kernel, but I see you did try that already (good catch on that).

    No sense in going on trying to get graphics going while the kernel is not booting yet. Are you sure your were completely mounted to you installed system and change rooted to it --> when you tried to reinstall the kernel? No offense intended / just have to ask to rule that out.

    What does it say in your dmsg log? (found in /var/log/) You'd think that something that drastic should show up there and be easier to find than going through the syslog... Then /var/log/dpkg.log should have info on the kernel reinstall, to check if there was any errors during that...
    Last edited by MAFoElffen; July 22nd, 2011 at 04:58 AM.
    Multi-Boot= Various flavours of Windows, Linux and Unix... Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    Boot Info Script courtesy of community member meierfra

  4. #504
    Join Date
    Jul 2011
    Location
    West London
    Beans
    2
    Distro
    Ubuntu 11.04 Natty Narwhal

    Angry Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Dear All,
    I have read a lot of reviews but could not fix the problem I am having. I am using a HP Pavillion dv6000 with partitions dual boot: vista and Ubuntu 11.4. I have upgraded my Ubuntu 11.4 to Gnome 3 and after rebooting I am getting a blank screen with mountall: Plymouth command failed next line mountall : Disconnected from Plymouth.

    * Starting anac(h)ronistic crom [ok]
    * Stopping anac(h)ronistic crom [ok]
    * Checking battery state... [ok]
    * Stopping System V runlevel compatibility [ok]
    mounthall: Plymouth command failed
    mounthall: Disconnected from Plymouth
    -
    And a blank screen

    My graphic is Nvidia card.. I tried uninstalling but that did not help..

    Any advice would be appriciated..

    Many thanks
    Prashant

  5. #505
    Join Date
    May 2009
    Beans
    4

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Quote Originally Posted by MAFoElffen View Post
    What does it say in your dmsg log? (found in /var/log/) You'd think that something that drastic should show up there and be easier to find than going through the syslog... Then /var/log/dpkg.log should have info on the kernel reinstall, to check if there was any errors during that...
    I did not see anything strange in dmesg: http://goo.gl/mOqki

    And I believe the installation of the kernel went well:

    dpkg.log:
    Code:
    2011-07-23 13:25:04 startup archives unpack
    2011-07-23 13:25:25 upgrade linux-image-2.6.38-8-generic 2.6.38-8.42 2.6.38-8.42
    2011-07-23 13:25:25 status half-configured linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:25:25 status unpacked linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:25:25 status half-installed linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:26:17 status half-installed linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:26:18 status unpacked linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:26:31 status unpacked linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:26:34 startup packages configure
    2011-07-23 13:26:34 configure linux-image-2.6.38-8-generic 2.6.38-8.42 <none>
    2011-07-23 13:26:34 status unpacked linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:26:34 status half-configured linux-image-2.6.38-8-generic 2.6.38-8.42
    2011-07-23 13:27:18 status installed linux-image-2.6.38-8-generic 2.6.38-8.42
    For the installation of the I used:

    sudo apt-get install --reinstall linux-image-2.6.38-8-generic

    I am using the kernel 2.6.35-28-generic to boot the system.

  6. #506
    Join Date
    May 2009
    Beans
    4

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Alrigth, the problem is solved. I installed kernel 2.6.38-10-generic incl headers. Now everything works perfectely.

    Thanks for the help.

  7. #507
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Quote Originally Posted by nobackstab1 View Post
    Dear All,
    I have read a lot of reviews but could not fix the problem I am having. I am using a HP Pavillion dv6000 with partitions dual boot: vista and Ubuntu 11.4. I have upgraded my Ubuntu 11.4 to Gnome 3 and after rebooting I am getting a blank screen with mountall: Plymouth command failed next line mountall : Disconnected from Plymouth.

    * Starting anac(h)ronistic crom [ok]
    * Stopping anac(h)ronistic crom [ok]
    * Checking battery state... [ok]
    * Stopping System V runlevel compatibility [ok]
    mounthall: Plymouth command failed
    mounthall: Disconnected from Plymouth
    -
    And a blank screen

    My graphic is Nvidia card.. I tried uninstalling but that did not help..

    Any advice would be appriciated..

    Many thanks
    Prashant
    This is a fix from launchpad. It will force the graphic drivers to hit before mountall package. This is only to get plymouth to start and nothing else. If it isn't that particular probleml and you get a splash, this fix will not cause any problems leabing it in.
    Code:
    sudo -i
    Code:
    echo FRAMEBUFFER=y > /etc/initramfs-tools/conf.d/splash
    update-initramfs -u
    This fix is in this thread and was used successfully for this problem.
    Multi-Boot= Various flavours of Windows, Linux and Unix... Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    Boot Info Script courtesy of community member meierfra

  8. #508
    Join Date
    Jul 2011
    Beans
    1

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Hi there,

    This is my first installation of Ubuntu, so I am a complete noob.
    I installed natty using a LiveCD, which worked fine. However, when I tried to boot Ubuntu via GRUB, i got the black screen and nothing else.
    I followed the instructions on this sticky, ran the text based console, which all worked fine. However, I arrived at a problem when I tried to run failsafe mode. I received an error message saying "Problem with configuration server - gconf sanity check 2 exited", and I was not able to login even through failsafe. I searched online for a long time for a solution to this, many websites and forums suggested it was a permissions problem, however, changing the permissions as outlined (e.g. chmod 1777 /tmp, chmod 775 /etc/gconf/gconf.xml.system, etc) did not work for me.
    I am really at a loss now as to what I should do. I need Linux for University (I am a second year Software Engineering student) and I dont know how to proceed.
    Any help will be greatly appreciated.

    Many thanks.

    EDIT> Solved. Did a fresh install of Ubuntu with more space on the partition
    Last edited by arnm7890; July 25th, 2011 at 04:52 AM. Reason: solved

  9. #509
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    Quote Originally Posted by arnm7890 View Post
    Hi there,

    This is my first installation of Ubuntu, so I am a complete noob.
    I installed natty using a LiveCD, which worked fine. However, when I tried to boot Ubuntu via GRUB, i got the black screen and nothing else.
    I followed the instructions on this sticky, ran the text based console, which all worked fine. However, I arrived at a problem when I tried to run failsafe mode. I received an error message saying "Problem with configuration server - gconf sanity check 2 exited", and I was not able to login even through failsafe. I searched online for a long time for a solution to this, many websites and forums suggested it was a permissions problem, however, changing the permissions as outlined (e.g. chmod 1777 /tmp, chmod 775 /etc/gconf/gconf.xml.system, etc) did not work for me.
    I am really at a loss now as to what I should do. I need Linux for University (I am a second year Software Engineering student) and I dont know how to proceed.
    Any help will be greatly appreciated.

    Many thanks.

    EDIT> Solved. Did a fresh install of Ubuntu with more space on the partition
    Saw you got this solved on your own last night- Congrats. Good luck with classes!
    Multi-Boot= Various flavours of Windows, Linux and Unix... Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    Boot Info Script courtesy of community member meierfra

  10. #510
    Join Date
    Sep 2008
    Beans
    721
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Graphics Resolution- Upgrade /Blank Screen after reboot

    your nvidia thread was super. I cant thank you enough!!! Cheers!

    I tried all variables one at a time.
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset acpi_osi=\"Linux\"
    and it didnt work.

    but for me vga=0x101 worked. It posts a funky message during boot. I got to find out what it says during boot. It also boots slower than before. However, it works. Thats what matters.

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash vga=0x101"
    Code:
    GRUB> echo $linux_gfx_mode
    echo $gfxmode
     set gfxmode=2560x1600
    load_video (this line didnt work for me)
    insmod gfxterm
     GRUB> vbeinfo
    append/adding a vga=xxx, where xxx is the mode.

    thank you.
    Last edited by 007casper; July 25th, 2011 at 09:24 PM.
    Using 12.04 Ubuntu

Page 51 of 132 FirstFirst ... 41495051525361101 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •