Results 1 to 1 of 1

Thread: Stopping automount of Raid1 disks at startup

  1. #1
    Join Date
    Mar 2010
    Beans
    58
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Thumbs down Stopping automount of Raid1 disks at startup

    After a problem with my Sitecom254 Nas 2 x2Tb disk Raid1 (gpt,xfs) I've been doing some testing on similar future scenario's. I need to find out if it's worthwhile to maintain this Nas device in my home network .

    My goal at this moment is to mount the ( possibly out of sync) second disk as a new array to my pc running UbuntuLiveUsb (probably desktop distr.) But I would like Ubuntu NOT to automatically try to mount the array, c.q. the disk as this creates problems and interferes with testing.

    My question:
    Is there a way to start Ubuntu where the system does NOT try to mount recognized arrays on startup?

    I think I can answer my own question, I'm completely taking over this forum!!! Yeeeh for the the newbies! But seriously please correct me when I'm wrong.

    Answer:

    Adding the "nodmraid" kernel parameter, now I only have to find how you do that.
    Last edited by RED666; December 10th, 2012 at 01:29 AM. Reason: He did it... By god, I think he did it!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •