Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

  1. #1
    Join Date
    Aug 2008
    Beans
    38

    11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Hello all,

    So i decided to try natty today to see what unity is all about. However to my surprise i seem to have problems with my wifi connection. It connects fine, however i can't browse any websites or update. I haven't had any problems with my network since jaunty. Back then i used WICD which enabled me to use wifi again. So i tried this in natty too, to no avail. My network card is: Intel PRO/Wireless 4965 AGN. I was wondering if any of you have had problems or maybe a solution.

    Edit: BTW using natty x64

    Edit2: Playing around i noticed i suddenly had a working connection, i thought i had solved it. However after 10 min it stopped working. I still see full reception but internet was not working. After about 20 min it started working again. And no, it is not my router. I double boot with maverick and internet works just fine here. This is a really weird problem.
    Last edited by mordecai83; April 28th, 2011 at 07:44 PM.

  2. #2
    Join Date
    Aug 2008
    Beans
    38

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Further problems i've had so far:

    Top panel went completely black after switching from fullscreen to halfscreen firefox. log-out and log-in to restore it.

    Ubuntu software center stopped working twice. Had to end process in system monitor.

    Thats in about two hours of testing. Doesn't look good so far.

    On a sidenote: I really like what they did with unity. Looks good and is very responsive. Too bad i can't use it yet cause of the wireless troubles.

  3. #3
    Join Date
    Feb 2009
    Beans
    1

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Try to change the "MTU" value on your "MAN" port in wireless router (default value is 1495-1500, try 1400 or less). This works for me.

  4. #4
    Join Date
    May 2011
    Beans
    1

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Hi,

    Have a similar problem!
    I have a Intel Pro/Wireless 4965 AGN card on my laptop!
    Problems are:
    * does not connect to the network (full signal strength, works well on windows)
    * if connected after a struggle, very slow and disconnects frequently
    * if connected, doing a ping to the router shows a packet lose of over 40% (no loss when working with windows OS)

    so i reckon the wireless card is fine!!!

    I have a billion wireless dongle, which I am using now- works with out any problem!
    Similarly ethernet has no problem!

    Also, Intel wireless card works fine at on my friends network and my university network!

    Thanks in advance!!!

  5. #5
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,208
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    I too have an Intel Pro 4965 AGN and it works faultlessly. It has always worked from Lucid through Maverick and for the last 5 months or so on Natty testing systems.
    I too use 64 bit.
    That seems very odd.
    Maybe you could see if there are any similar problems reported in the Wireless/Networking sub-forum.
    MacBook Pro 10,1 retina

  6. #6
    Join Date
    May 2011
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Same problem here.. I've been using an Intel PRO/Wireless 4965 faultlessly since distro 8.04. Connection in Natty is very erratic, though.

    People are reporting the same issues with other wireless hardware in related topics. I don't understand much about it, but could it be a general kernel issue?

  7. #7
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    When using windows on the same laptop it connects without any problems to wireless network. It worked on Ubuntu 10.10, too. But now I installed 11.04 and I can't get it to connect to network anymore. It lists all the wireless networks around, mine included. when I choose it, it asks for the password. I'm 100% sure that the password is right. It still doesn't connect.

    After googling and reading for hours now, I know that they modified something at the kernel level, so many users with different wireless devices have the same problem.

    But I couldn't find a step by step info on how to make the Intel 4965 adapter to work.

    Can anybody give a link or help on this ?

  8. #8
    Join Date
    May 2011
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Is any of you guys having troubles with Ethernet connection too?
    I tried it today because wireless was just impossible to work for more than 5 minutes with. It turns out that wired connection is just as bad..

  9. #9
    Join Date
    Dec 2006
    Beans
    Hidden!

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    nope, I can connect through ethernet.

    I can see the list of wireless networks, but when I choose the right one and enter the right password, it never connects, just the password box pops up a few minutes later.

  10. #10
    Join Date
    Nov 2006
    Beans
    17
    Distro
    Kubuntu 8.10 Intrepid Ibex

    Re: 11.04 Network Problems Intel PRO/Wireless 4965 AG or AGN

    Same problem here, same card, the same issue in OpenSuse + bluetooth doesn't seem to be working. Many things to fix!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •