Results 1 to 3 of 3

Thread: Slow?

  1. #1
    Join Date
    Apr 2011
    Beans
    7

    Slow?

    Just updated to 11.04 and was wondering does anyone else have problems with it being a little slow? When i move windows it seems real choppy and sluggish.Is there a fix for this?
    I have the 64 bit version
    965 phenom quad core
    ATI 6870 video card

    Also has anyone been able to get the animations from compiz working on this? Im having trouble with my window boarders and that unity thing on the left just disappearing whenever i do anything in compiz. I really want my desktop cube wobbly windows and burn back
    Last edited by Red Skare; April 28th, 2011 at 07:40 AM.

  2. #2
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: Slow?

    Quote Originally Posted by Red Skare View Post
    Just updated to 11.04 and was wondering does anyone else have problems with it being a little slow? When i move windows it seems real choppy and sluggish.Is there a fix for this?
    I have the 64 bit version
    965 phenom quad core
    ATI 6870 video card

    Also has anyone been able to get the animations from compiz working on this? Im having trouble with my window boarders and that unity thing on the left just disappearing whenever i do anything in compiz. I really want my desktop cube wobbly windows and burn back
    With ATI graphics card and proprietary drivers it should work. Though, Compiz is know to slow down the graphical environment especially with fglrx.

    Are you using fglrx?

  3. #3
    Join Date
    Apr 2011
    Beans
    7

    Re: Slow?

    I installed the drivers off of the ATI site.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •