Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46

Thread: 11.04 Networking issues - no ping response but...

  1. #11
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 11.04 Networking issues - no ping response but...

    getting close lets see a
    Code:
    lsmod | grep dell
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  2. #12
    Join Date
    Jan 2009
    Beans
    31

    Re: 11.04 Networking issues - no ping response but...

    :~$ lsmod | grep dell
    dell_wmi 12601 0
    dell_laptop 13515 0
    sparse_keymap 13666 1 dell_wmi
    dcdbas 14054 1 dell_laptop

  3. #13
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 11.04 Networking issues - no ping response but...

    Quote Originally Posted by slopoke36 View Post
    I am having the same issue with my wireless. I have a Windows/Ubuntu partition. Windows can connect to the internet but the Buntu cannot.
    start a new thread and I am sure that someone will help you out
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  4. #14
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 11.04 Networking issues - no ping response but...

    Quote Originally Posted by Hermanocleas View Post
    :~$ lsmod | grep dell
    dell_wmi 12601 0
    dell_laptop 13515 0
    sparse_keymap 13666 1 dell_wmi
    dcdbas 14054 1 dell_laptop
    lets try this
    Code:
    sudo rmmod -f dell-laptop
    then a
    Code:
    rfkill list
    thanks
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  5. #15
    Join Date
    Jan 2009
    Beans
    31

    Re: 11.04 Networking issues - no ping response but...

    sudo rmmod -f dell-laptop

    That command locked up my computer.

    (I rebooted and..)

    :~$ rfkill list
    0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
    1: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes
    2: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
    3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

    Not sure since it locked up if whatever it was suppose to do was successful.

  6. #16
    Join Date
    Jan 2009
    Beans
    31

    Re: 11.04 Networking issues - no ping response but...

    I sis have to put in a password to run the sudo command but after that it brought me back to the command prompt, the cursor disapears and my computer locks up.

  7. #17
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 11.04 Networking issues - no ping response but...

    Quote Originally Posted by Hermanocleas View Post
    sudo rmmod -f dell-laptop

    That command locked up my computer.

    (I rebooted and..)

    :~$ rfkill list
    0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
    1: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes
    2: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
    3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

    Not sure since it locked up if whatever it was suppose to do was successful.
    ok try this
    Code:
    rfkill unblock all
    then a
    Code:
    rfkill list
    thanks
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  8. #18
    Join Date
    Jan 2009
    Beans
    31

    Re: 11.04 Networking issues - no ping response but...

    :~$ rfkill unblock all
    :~$ rfkill list
    0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
    1: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes
    2: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
    3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

  9. #19
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 11.04 Networking issues - no ping response but...

    Quote Originally Posted by Hermanocleas View Post
    :~$ rfkill unblock all
    :~$ rfkill list
    0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
    1: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes

    2: dell-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
    3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    this is the trouble maker right here we have to remove this
    try
    Code:
    sudo -s
    then
    Code:
    rmmod -f dell-laptop
    then give it 3 min
    Code:
    exit
    then
    Code:
    rfkill list
    and paste all to here besides name
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  10. #20
    Join Date
    Jan 2009
    Beans
    31

    Re: 11.04 Networking issues - no ping response but...

    Gave it 5min to fester. Still locks up. No mouse, no cursor in terminal window, no keyboard.

    After rebooting, 'rfkill list' showed no change in the settings.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •