Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: 4.1 Surround Sound does not work(Rear Speakers).

  1. #11
    Join Date
    Mar 2009
    Beans
    106

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi,
    if by Additional Drivers in 11.04 you meant Hardware Drives in 10.04, then after searching it only shows drivers for my Nvidia graphic card, which i already have installed. However there are no drivers suggested by the Hardware Drivers application for Sound Devices. If it helps, the Realtek HD Audio Manager is being used for the same system on Windows on dual boot.
    Satyajeet

  2. #12
    Join Date
    May 2009
    Location
    Land of Lincoln
    Beans
    1,369
    Distro
    Ubuntu Development Release

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Hi!

    Could you try switching you wires, etc?

    KegHead

  3. #13
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    What do you have selected as your profile in 'Sound preferences' on the 'Hardware' tab?

  4. #14
    Join Date
    Mar 2009
    Beans
    106

    Post Re: 4.1 Surround Sound does not work(Rear Speakers).

    Quote Originally Posted by KegHead View Post
    Hi!

    Could you try switching you wires, etc?
    I tried that, does not work. And surround sound works perfect on windows, so i don't think it's a hardware problem.

    Quote Originally Posted by lidex View Post
    What do you have selected as your profile in 'Sound preferences' on the 'Hardware' tab?
    In hardware tab I have selected:
    Code:
    Internal Audio
    1 Output / 1 Input
    Analog Stereo Duplex
    Thanks

  5. #15
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    You'll need to use a surround profile.

  6. #16
    Join Date
    Mar 2009
    Beans
    106

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    I know. That's what i did in my old PC (9.04). But this new PC with lucid does not have the surround sound options/ profiles. all i have is 4 profiles. 2 for analog and 2 for digital.

  7. #17
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    Use the alsa-info-script to provide detailed information.
    Run this command in a terminal:
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.
    [Terminal="Applications->Accessories->Terminal"]

  8. #18
    Join Date
    Mar 2009
    Beans
    106

    Re: 4.1 Surround Sound does not work(Rear Speakers).


  9. #19
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    You probably need to add a model quirk. What is the make and model of this computer?

  10. #20
    Join Date
    Mar 2009
    Beans
    106

    Re: 4.1 Surround Sound does not work(Rear Speakers).

    uhh..
    It's not Company made. I got it assembled.
    2.7 GHz Intel Pentium Dual Core
    2 GB RAM
    But i think you want the motherboard right?
    It's a Foxconn motherboard that requires Realtek Drivers for audio on Windows.

    Code:
    Foxconn INT-915 Motherboard

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •