Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Toshiba Satelite L650D Installation issue

  1. #1
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Exclamation Toshiba Satelite L650D Installation issue

    Hi there these are my computer specs

    AMD Turion II p520 Dual-Core Processor
    RAM 4Gig
    Motherboard Toshiba defult
    Video ATI mobility radeon HD 5650

    Currently i am trying to install ubuntu, i hyave tried with wubi and a live disc, i downloaded ubuntu 64BIT 10.10 as i am running windows seven 64 bit, When i go to install either way, or try ubuntu by the CD it just comes up with a blinking _ and doesnt do anything, i have tried all the options in the GRUB menu and the nomodest(i think) command line, nothing seems to work at all

    What can i do, i want to swich from windows seven to ubuntu so bad, as i have used it as a part, but because i havent used linux a lot before can you please keep it simple

    Cheers and thank you in advance
    Surrender, Don't be bloody silly, we're australian -ADF

  2. #2
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Exclamation Re: Toshiba Satelite L650D Installation issue (UPDATE)

    Update, Ok so i edited the normal mode of instalation by pressing shitft for grub and erasing the quiet splash command line and replacing it with nomodeset with the windows installed ubuntu, i had no graphical interphace just the flashing cursour, and it took around a half an hour to install, i only knew it was by my HDD light flashing the rest of the computer was inoperatable,

    Now that it is installed it is doing the same thing, but no loading at all even with the same code that worked for the install, i am completely lost, i cant even test ubuntu off the live CD as it does the same as i would have tried to get a bootinfoscrit

    it seems to hang on a PCI screen with SOMETHING like

    pic connection (??) [0000bfxx.******** stuff that i dont understand]

    please i really want to fix this and use ubuntu any help is appreciated
    Surrender, Don't be bloody silly, we're australian -ADF

  3. #3
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Toshiba Satelite L650D Installation issue

    several things to test while booting:

    - remove: quiet splash from boot line
    - add either: noacpi, nolapic, noapic, irqpoll, nomodeset

    as you dont say if its a fresh install or not, the blinking cursor cant be a weird xorg.conf issue:

    sudo rm /etc/X11/xorg.conf

    you can boot also in recovery mode and try: repair

  4. #4
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 12.04 Precise Pangolin

    Re: Toshiba Satelite L650D Installation issue

    I seem to recall toshiba needs the boot option: acpi=copy_dsdt

    https://bugs.launchpad.net/bugs/647358

  5. #5
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Re: Toshiba Satelite L650D Installation issue

    Quote Originally Posted by dino99 View Post
    several things to test while booting:

    - remove: quiet splash from boot line
    - add either: noacpi, nolapic, noapic, irqpoll, nomodeset

    as you dont say if its a fresh install or not, the blinking cursor cant be a weird xorg.conf issue:

    sudo rm /etc/X11/xorg.conf

    you can boot also in recovery mode and try: repair
    it is a fresh install, i have tried removing quiet splash and adding noacpi and nomodeset, anything else i could try?

    it is a fresh install

    what is the sudo command for?

    how do i get into recoverymode?

    it seems to be happening on the live version running straight off the linux disc to try ubuntu without anychanges to your computer
    Surrender, Don't be bloody silly, we're australian -ADF

  6. #6
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Re: Toshiba Satelite L650D Installation issue

    with the nomodeset command it seems to stop at

    pci_root pnp0A08 :00: host bridge window [mcm 0xfed55000xffffffffffffff]
    Surrender, Don't be bloody silly, we're australian -ADF

  7. #7
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Re: Toshiba Satelite L650D Installation issue

    ok i tried the toshiba fix now it stops at

    [0.173293] PCI : probing pci hardware

    I cant get into ubuntu at all, ever since i have had the bloody thing it just keeps going with this damn cursor its driving me up the wall, and totally turning off ubuntu, why cant it just work??
    Surrender, Don't be bloody silly, we're australian -ADF

  8. #8
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 12.04 Precise Pangolin

    Re: Toshiba Satelite L650D Installation issue

    Make sure you update the BIOS as well if you don't have the latest version.

    Also check the md5sum on your install medium.

  9. #9
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Re: Toshiba Satelite L650D Installation issue

    Ok i shall update my bios, i might also wait for the new ubuntu to come out in two days then try again, as it may support my laptop better, your thoughts?
    Surrender, Don't be bloody silly, we're australian -ADF

  10. #10
    Join Date
    May 2008
    Location
    Australia
    Beans
    53
    Distro
    Ubuntu

    Re: Toshiba Satelite L650D Installation issue

    Quote Originally Posted by bcbc View Post
    Make sure you update the BIOS as well if you don't have the latest version.

    Also check the md5sum on your install medium.
    if it were the md5sum, then the ubuntu off the live disc would work wouldnt it?
    Surrender, Don't be bloody silly, we're australian -ADF

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •