Results 1 to 5 of 5

Thread: Cant update packages due to error

  1. #1
    Join Date
    Apr 2011
    Location
    buffalo, ny
    Beans
    39
    Distro
    Ubuntu Development Release

    Cant update packages due to error

    E: Type 'ain' is not known on line 3 in source list /etc/apt/sources.list.d/gnome3-team-gnome3-natty.list
    E: The list of sources could not be read.
    i get this error when i try to update my packages, anybody know a fix?

  2. #2
    Join Date
    Jun 2007
    Location
    K-o-T,
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cant update packages due to error

    Quote Originally Posted by LatinaLover93 View Post
    E: Type 'ain' is not known on line 3 in source list /etc/apt/sources.list.d/gnome3-team-gnome3-natty.list
    E: The list of sources could not be read.
    i get this error when i try to update my packages, anybody know a fix?
    Why is your thread have the [Solved] in the title?

    Open a terminal and post output of
    Code:
    cat /etc/apt/sources.list.d/gnome3-team-gnome3-natty.list
    Hypertension = Take with a pinch of salt
    | Psychocats | Ubuntu Documentation | Howto [Solved] | BBcode list | Brother Website |

  3. #3
    Join Date
    Dec 2009
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cant update packages due to error

    I don't know why this happened. But this should help:
    1. login as root in order to to edit root files:
    Code:
    sudo -i
    2.open gnome3-team-gnome3-natty.list file using any text editor you want(i used pico)
    Code:
    pico /etc/apt/sources.list.d/gnome3-team-gnome3-natty.list
    3. delete 'ain' in line 3 and save the changes.

  4. #4
    Join Date
    Apr 2007
    Location
    Copenhagen
    Beans
    140
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Cant update packages due to error

    You're experiencing Bug #789859:

    If you're interested in getting this fixed, please mark this bug as affecting you on the following page:

    https://bugs.launchpad.net/ubuntu/+s...es/+bug/789859

  5. #5
    Join Date
    Aug 2007
    Location
    Kolkata
    Beans
    3
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cant update packages due to error

    Quote Originally Posted by .ringaila View Post
    I don't know why this happened. But this should help:
    1. login as root in order to to edit root files:
    Code:
    sudo -i
    2.open gnome3-team-gnome3-natty.list file using any text editor you want(i used pico)
    Code:
    pico /etc/apt/sources.list.d/gnome3-team-gnome3-natty.list
    3. delete 'ain' in line 3 and save the changes.
    Thanks man, it works!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •