Results 1 to 4 of 4

Thread: Can't start Unity - VMWare virtual machine

  1. #1
    Join Date
    Apr 2011
    Beans
    2

    Can't start Unity - VMWare virtual machine

    I don't know if the fact that I'm running 11.04 in a virtual machine has anything to do with it, but I can't get Unity to start. No matter what I try, I still get the Gnome desktop. I've checked that it's really 11.04 and I see Ubuntu as the session choice at the log-in screen.

    This is an upgraded 10.10 installation. Also, on first startup, I'd only allocated 512M and saw the message saying Unity had been disabled because I didn't have the appropriate hardware. So I increased the allocation to 2G and tried again. I've gone to terminal and entered unity --reset, all to no avail.

    Help! Any ideas?

    Thanks,

    Paul

  2. #2
    Join Date
    May 2007
    Beans
    1

    Re: Can't start Unity - VMWare virtual machine

    I have just started Ubuntu in VirtualBox and have the same problem.I have installed the virtualbox guest additions and "Additional Drivers' window shows that the virtualbox drivers are active. When I log in I have selected Ubuntu, not Ubuntu classic. I have 3D video, 2 processors, hardware acceleration and 1GB of RAM selected. I have the same hardware selections that run compiz in other distros.
    can I start unity after it's been rejected at installation.
    thanks for any help.

  3. #3
    Join Date
    Aug 2009
    Location
    United States
    Beans
    4,459
    Distro
    Ubuntu Development Release

    Re: Can't start Unity - VMWare virtual machine

    VMware does not support compiz very well at all and that would then mean Unity would not be
    supported very well. I would suggest 10.04 or 10.10 if you want to use VMware and it works very nicely. In other words avoid compiz, 3D and such.
    Saw my machine as having one processor and have 2, uses 1 processor in VMware for me. Uses RAM very nicely but eats up processor. Watch what
    happens when you run flash!! I like to fool with it though, with all different distro's is interesting to play with.
    Last edited by garvinrick4; April 22nd, 2011 at 04:54 AM.
    Remember hence where you come and pass it down.
    Ubuntu Forums member #899097 and Ubuntu Member:
    http://www.ubuntupocketguide.com/index_main.html
    Main Page -

  4. #4
    Join Date
    Apr 2011
    Beans
    2

    Re: Can't start Unity - VMWare virtual machine

    Thanks, this makes sense to me. I've been running Ubuntu in virtual machines for years, just recently upgraded one of my VMs to 10.10 and it seems fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •