Results 1 to 3 of 3

Thread: Wireless names random garbled crap?

  1. #1
    Join Date
    Apr 2011
    Location
    Silent Hill
    Beans
    6
    Distro
    Ubuntu

    Exclamation Wireless names random garbled crap?

    So... as I tried to connect to the internet i saw a load of garbled characters as names of wireless areas. I took pics w/ a camera (because I suck and don't know how to take screenshots) and I'll try to get them up. Its all nonsensical and is really making me concerned about the state of my computer. http://s1209.photobucket.com/albums/.../Linux%20Help/ Help is SERIOUSLY NEEDED. PLEASE RESPOND. That link contains pics of my issue
    Last edited by Draven844; April 16th, 2011 at 10:24 PM. Reason: Revision

  2. #2
    Join Date
    Oct 2009
    Location
    Louisiana
    Beans
    120
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Wireless names random garbled crap?

    Please specify more information.

    Has this always happened with Ubuntu? If not, what did you do differently that caused this? What is the type of wireless card and built-in chipset? What wireless drivers do you have installed?

    I'd preliminary say that it's a driver problem, where the router names aren't being parsed properly. I haven't had this problem before.

  3. #3
    Join Date
    Jun 2008
    Location
    Vancouver Canada
    Beans
    3,136
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Wireless names random garbled crap?

    Hi Draven844.

    Sorry, those pics are not pretty.

    To take a screenshot, click

    applications> accessories> take screenshot.

    You should set the "grab after a delay of"' to 3 seconds, or more.
    I learn something ubuntu everyday.
    dell precision T7500 1Tb hdd x 2
    2.67 Ghz intel xeon X5550 cpu
    nvidia quadro fx 4800-1.5 Gb video card

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •