Results 1 to 4 of 4

Thread: Empty /var/run/eucalyptus/net, dhcp not starting

  1. #1
    Join Date
    Apr 2011
    Beans
    5

    Empty /var/run/eucalyptus/net, dhcp not starting

    Hi,

    I'm trying to install eucalyptus-cloud and eucalyptus-cc in an ubuntu server machine (10.04). I use MANAGED-NOVLAN mode, but the dhcp is not started. In fact, the /var/run/eucalyptus/net folder is empty, but the log files in /var/log/eucalyptus/cloud* do not show any error message.

    Can you give me any clue where to start looking for potential causes for these problems? I'm specially concerned about the fact that /var/run/eucalyptus/net does not contain anything.

    Thank you very much for your help and support!

  2. #2
    Join Date
    Apr 2011
    Beans
    5

    Re: Empty /var/run/eucalyptus/net, dhcp not starting

    Just to clarify, syslog does not provide any clue about possible error causes. It seems to me that it can be a problem with permissions, but I'm not sure. Starting eucalyptus as 'root' user (changing EUCA_USER='root' in /etc/eucalyptus//eucalyptus.conf) does not seem to have any effect.

    So, does anyone know who is supposed to create the /var/run/eucalyptus/net/euca-dhcp.conf file? That could give me a clue about what is happening...

  3. #3
    Join Date
    Apr 2011
    Beans
    5

    Could NFS be the reason?

    Side note: the '/' of the machines where I'm trying to install Eucalyptus are mounted through NFS. Could that be a problem?

  4. #4
    Join Date
    Aug 2010
    Beans
    261
    Distro
    Ubuntu

    Re: Empty /var/run/eucalyptus/net, dhcp not starting

    Hi there,
    Please check the recommended package install instructions at
    https://help.ubuntu.com/community/UEC/PackageInstall
    Hope that helps

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •