Results 1 to 8 of 8

Thread: Installation does nothing after reboot

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Installation does nothing after reboot

    Greetings.

    I was curious about how Ubuntu would perform if installed alongside with my current OS without having to partition... At any rate, for this solution i tried WUBI and all went fine and i got to the point where it requested me to restart.

    So i did so but.. instead of noticing any start up menu to let me choose for a different OS or the conclusion of the installation, i got absolutely nothing!

    Details:
    - Wubi along with Ubuntu were mounted in CD image in Alcohol 52%
    - My laptop is a Centrino duo 1.6ghz with 2 gbs of ram and currently running windows xp media center edition with service pack 3.

  2. #2
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 14.04 Trusty Tahr

    Re: Installation does nothing after reboot

    right click on My computer, Properties, Advanced, Startup and recover settings. There's a drop down box there. Make sure Ubuntu is in it (don't select it). If the timeout is zero set it to 30. If the Ubuntu entry is not there, post back.

  3. #3
    Join Date
    Apr 2011
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Installation does nothing after reboot

    Alright, Sorry for the late reply.

    I just redid the installation and checked the drop down box "Ubuntu" is there
    and i just ticked the option to show OS's for 30 seconds, about to restart to see if it worked, Wish me luck!

  4. #4
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 14.04 Trusty Tahr

    Re: Installation does nothing after reboot

    Quote Originally Posted by GridLynx View Post
    Alright, Sorry for the late reply.

    I just redid the installation and checked the drop down box "Ubuntu" is there
    and i just ticked the option to show OS's for 30 seconds, about to restart to see if it worked, Wish me luck!
    Good luck.

  5. #5
    Join Date
    Apr 2011
    Beans
    25
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Installation does nothing after reboot

    Haha it worked! Thank you man!

    I sort of feel dumb now, not realizing the option to choose OS at startup wasn't ticked

    At any rate, thanks once again.

  6. #6
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 14.04 Trusty Tahr

    Re: Installation does nothing after reboot

    Quote Originally Posted by GridLynx View Post
    Haha it worked! Thank you man!

    I sort of feel dumb now, not realizing the option to choose OS at startup wasn't ticked

    At any rate, thanks once again.
    Well.. you shouldn't feel dumb. For most people - there is no manual 'ticking' required. And I wouldn't have known about that the first time I installed Wubi either.

    Please check out the Wubi Guide. Wubi is a very good way of trying out Ubuntu - nearly identical to a real dual boot (just a bit slower and it runs off a virtual disk - a file called \ubuntu\disks\root.disk on the 'drive' you installed Wubi to).
    Because the virtual disk is stored within a file on your windows file system there more likelihood of data loss in the event of corruption. Protect yourself by avoiding hard shutdowns - instead use Alt+SysRq R-E-I-S-U-B and keep important data backed up.

    When you look at your files within Ubuntu you'll see just the files on the virtual disk - to access the files under the Windows host, look on /host (Alt-F2, nautilus /host), or click on the Places menu, Computer, File system, host.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •