Results 1 to 3 of 3

Thread: Help! Software problem. Linux Mint 10 Julia

  1. #1
    Join Date
    Apr 2011
    Beans
    2

    Red face Help! Software problem. Linux Mint 10 Julia

    Please help me!!!

    I recently got Linux Mint 10 Julia, and greatly enjoy the user interface. But since Iḿ a noob at programming, I am starting to grow grey hairs. In the Julia menu, you can search for software that people have made and shared. You can then download it straight from the menu and I haven´t had any problems before.

    But now, a message saying;


    E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.


    pops up and honestly freaks me out. I tried doing the first option in terminal, but i didn really get further than the long list of commands.

    Please helf me?

  2. #2
    Join Date
    Oct 2009
    Location
    Finland
    Beans
    129

    Re: Help! Software problem. Linux Mint 10 Julia

    So giving this command in the terminal doesn't work?

    Code:
    sudo dpkg --configure -a
    What it does is that it tries to repair or reconfigure broken software packages or the package list, which has been mangled up at some point on your system.

    What "long list of commands" do you get after giving this command in the terminal?

    When the command runs, it might spit some info on what it is doing on the terminal window and then it will drop you back to the command prompt (which means that the command runs successfully). Maybe this is what you mean with "long list of commands"?

    NOTE:

    The

    Code:
    sudo dpkg --configure -a
    is the only part you have to write in the terminal...
    Last edited by madmax75; April 8th, 2011 at 06:16 PM.

  3. #3
    Join Date
    Jun 2008
    Location
    London, Kentucky
    Beans
    2,093
    Distro
    Ubuntu Development Release

    Re: Help! Software problem. Linux Mint 10 Julia

    Running that command in a terminal alone should solve the problem.
    Edit: Looks like we were posting at the same time madmax

    If not you may want to check the Linux Mint forums.
    http://forums.linuxmint.com/index.php?sid=3a97847ec2d1b432aadd4ca900f4f4fa
    Last edited by Dutch70; April 8th, 2011 at 06:06 PM.
    Intel-System Freeze Post#22
    How to mark your thread [SOLVED]
    Registered Linux User-#473773-Ubuntu User-#23255-Machine-#384048

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •