Results 1 to 2 of 2

Thread: Install package on already unsupported ubuntu

  1. #1
    Join Date
    Nov 2006
    Beans
    12
    Distro
    Kubuntu 6.10 Edgy

    Install package on already unsupported ubuntu

    Hi all,

    our students laboratory is equipped with ubuntu Intrepid Ibex.
    Now we need to install gnuplot and synaptic manager fails because Intrepid is unsupported. I know we can update to a newer version but we cannot do it now (we'll do it during summer holidays).

    What's the best way of installing gnuplot (or some other aplication) on our systems? Should we download from sources and compile? Could we add some special source to our list and download from there?

    Thank you,

    Ignasi

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 15.04 Vivid Vervet

    Re: Install package on already unsupported ubuntu

    Try the old releases repos: http://atlanticlinux.ie/blog/?p=143

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •