Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: problem in creating volume in one availability zone from a snapshot in another

  1. #11
    Join Date
    Mar 2011
    Beans
    5

    Re: problem in creating volume in one availability zone from a snapshot in another

    Thanks. It does seem odd indeed what you see in the logs. I'll leave someone more expert than me in the Walrus and SC code to comments on the bug.

    cheers
    graziano

  2. #12
    Join Date
    Mar 2011
    Beans
    8

    Re: problem in creating volume in one availability zone from a snapshot in another

    Haven't yet received a reply on Launchpad. Not being very familiar with Launchpad, I initially mistakenly posted the question against the 'aoetools' package, but I've changed this to 'eucalyptus'. Is this the right package to quote this issue against?

  3. #13
    Join Date
    Aug 2010
    Beans
    261
    Distro
    Ubuntu

    Re: problem in creating volume in one availability zone from a snapshot in another

    If it looks like a bug, perhaps filing a bug would be more appropriate

  4. #14
    Join Date
    Mar 2011
    Beans
    8

    Re: problem in creating volume in one availability zone from a snapshot in another

    thanks kim0. I've created a new bug at https://bugs.launchpad.net/eucalyptus/+bug/758712

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •