Results 1 to 3 of 3

Thread: Can't load ISO or other?

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Location
    Canada
    Beans
    35
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Can't load ISO or other?

    Hi everyone, I'm running 10.10 with 4.0 Virtual box. This is my first attempt at getting started. So far I've got everything running smoothly up to the point where I try to assign a system to my virtual computer. (Trying for windowsXP) I have the iso checked, the file is OK to run as script, but virtual won't run start up manager. I get this:



    It pretends to open oracle and then fail. Don't know what to do from here. Here are my settings:



    Have also tried an ubuntu CD in case it was ether iso or XP problem, but no dice. currently downloading a fresh ubuntu iso to test that, but I'm totally lost.

    Any help would be really great.

  2. #2
    Join Date
    Nov 2009
    Location
    Madrid, Spain
    Beans
    1,403
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't load ISO or other?

    Your configuration seems correct. Are you sure the iso file is genuine?. Maybe this EFI shell menu is included in your iso file and VirtualBox is running normally.

    In relation with your second test (Ubuntu CD), you could try to explain with more detail the procedure you followed.

    Best regards,

    Luis

  3. #3
    Join Date
    Feb 2008
    Beans
    4,283
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't load ISO or other?

    Issue 25 of Full Circle Magazine (a free download) has a step-by-step for installing in Virtualbox.

    I've never seen an ISO of Windows. Is it legitimate?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •