Results 1 to 3 of 3

Thread: Flash bug 64bit - FF4

  1. #1
    Join Date
    Jan 2011
    Location
    London, Ontario, Canada
    Beans
    76
    Distro
    Ubuntu 11.04 Natty Narwhal

    Flash bug 64bit - FF4

    Well up until recently I've been surfing the net fine. then after a few updates (video drivers flash and to FF4) I've been find problems on flash videos.

    it started with general flickering in movies (you-tube and such) then it went on to flash menus I've taken 2 screen shots... the first is the flickering at its worst the second is what the menu is supposed to look like.

    --bonus points if you recognize the menu (well theres no points or prizes but meh)




  2. #2
    Join Date
    Jun 2010
    Location
    Cornwall, UK
    Beans
    112
    Distro
    Ubuntu

    Re: Flash bug 64bit - FF4

    Erm... what screenshots ?

    Which version of the flash plugin are you using ?

    In Firefox, go to Tools>Add-ons>Plugins, and post back which version(s) of Shockwave Flash are listed.

    Also, is Gnash listed in there anywhere ?
    Last edited by PCNetSpec; March 25th, 2011 at 11:39 PM.
    WARNING: You are logged into reality as 'root'... logging in as 'insane' is the only safe option.
    Linux in the UK
    The Linux Community Forum

  3. #3
    Join Date
    Jan 2011
    Location
    London, Ontario, Canada
    Beans
    76
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Flash bug 64bit - FF4

    it seems that i had 2 flash plugins 10.2 r153 and 10.3 d162 - after disabling the first (r153) it seems to have corrected the issue but thank you for your prompt response PCNetSpec

    --
    corrected version numbers

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •