Results 1 to 3 of 3

Thread: disable CD autoloader from shell

  1. #1
    Join Date
    Feb 2010
    Beans
    32

    Question disable CD autoloader from shell

    I have an automated backup script that runs from cron. It ejects and loads a CD. I have been unable, thus far, to determine how to avoid interference from the desktop automounter. I've tried a variety of u/mounts and delays, but I still get a dialog on a desktop session saying:
    Unable to mount CDROM. Error mounting, mount exited with exit code 1: helper failed with: mount: /dev/sr0 already mounted or /media/cdrom0 busy.
    I am thinking that perhaps I could disable the automount temporarily from a shell command(s). Any suggestions in this regard would be appreciated.

  2. #2
    Join Date
    Dec 2007
    Location
    United States
    Beans
    2,865
    Distro
    Ubuntu

    Re: disable CD autoloader from shell


  3. #3
    Join Date
    Feb 2010
    Beans
    32

    Re: disable CD autoloader from shell

    Blueridgedog,

    Thanks! Excellent bird, by the way.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •