Page 247 of 252 FirstFirst ... 147197237245246247248249 ... LastLast
Results 2,461 to 2,470 of 2519

Thread: Firefox +1 Mega Thread

  1. #2461
    Join Date
    Apr 2009
    Location
    Saskatoon Canada
    Beans
    980
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Firefox +1 Mega Thread

    I received an update to FF just now. I have FF 18.0.2 on Ubuntu 10.04.

    I ran the Wizard mode of Flash-Aid after the update and received the following error:

    Code:
    There was an error creating the child process for this terminal.
    Is there anything I can do about this?

    EDIT: I recently enabled AppArmor for FF using this guide and entering into terminal the following command. Could this have anything to do with this issue with Flash-Aid?
    Code:
    sudo aa-enforce /etc/apparmor.d/usr.bin.firefox
    ;p
    Last edited by mikodo; February 6th, 2013 at 08:01 AM.
    One Psychiatrist's Definition of Insanity:"Knowing what one should do and doing differently"

  2. #2462
    Join Date
    Apr 2009
    Location
    Saskatoon Canada
    Beans
    980
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Firefox +1 Mega Thread

    Post deleted, because of erroneous information.
    Last edited by mikodo; February 12th, 2013 at 09:31 PM.
    One Psychiatrist's Definition of Insanity:"Knowing what one should do and doing differently"

  3. #2463
    Join Date
    Apr 2009
    Location
    Saskatoon Canada
    Beans
    980
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Firefox +1 Mega Thread

    I continued to have trouble running flash videos like in YouTube and in embedded links provided in other pages, so I did some experimenting.

    I have two installed OS.

    1) Ubuntu 10.04.x (32 bit) (grub attached to this)

    With this I ran to enforce AppArmor for firefox
    Code:
    sudo aa-enforce /etc/apparmor.d/usr.bin.firefox
    I noticed that If I went into synaptic and installed flashpugin-installer and flashpugin-downloader I could then install the newest version of Adobeflash (11.2.202.262....), and I could watch the flash videos I wanted.

    If I ran the wizard mode of FlashAid I got the message
    Code:
    There was an error creating the child process for this terminal
    and Flash videos wouldn't work again and flashpugin-installer and flashpugin-downloader were not installed anymore. I installed the flashplugins again and then installed the newest flash per prompt when trying to watch a flash video and was able to watch it. I then disabled FlashAid and have not had any trouble with Flash video's since.

    2) Xubuntu 12.04.x (64 bit). I have Armorforge as a GUI for AppArmor installed. With firefox process turned on or off, I was still having trouble with flash. If I had flashpugin-installer and flashpugin-downloader installed, I could install the lastest flash and watch flash videos. If I ran the Wizard mode of FlashAid, I received the message

    Code:
    md5sum *Flash* No such file or directory .. Flash 32 bit install aborted, due to Md5 check sum mismatch.
    But, after getting this message I couldn't run the flash videos again as flashplugin-installer and flashpluging-downloader had again been uninstalled along with the newest flash.

    I installed again flashplugin-installer and flashplugin-downloader and installed the newest version of flash and everything was golden again. I disabled FlashAid extension flash continues to play.

    So, it seems the problem I am having is not due to AppArmor but with running FlashAid 2.2.3. and Adobe Flash.

    Please lets get HTML5 working or pepper or something. I am tired of AdobeFlash and it's vulnerabilities. I know I don't have to use it, but ... I want to use Firefox OS and I like to see videos securely. Is that so bad???

    Thanks.
    Last edited by mikodo; March 16th, 2013 at 03:15 AM.
    One Psychiatrist's Definition of Insanity:"Knowing what one should do and doing differently"

  4. #2464
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Question Re: Firefox +1 Mega Thread

    Hi!, All, Re: Spell-Checking Not Working Since Forum Rebuild.

    With the new Forum layout, Spell-Checking in Firefox no longer works in New Reply or New Thread edit boxes, errors are not underlined nor highlighted.

    I have: "Check Spelling" ticked in the Right Click drop-down menu.

    Also in Firefox>Edit>Preferences>Advanced>General> "Check my spelling as I type", is ticked as well.

    Is there some other way of re-activating this facility ?? It worked as expected until these Forum changes.

    I see an old Post saying the Forum does not do Spell-Checking, but it depends on the browser, so I have Re-Posted this in the Firefox sticky.

    Chao!, bogan.
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  5. #2465
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Firefox +1 Mega Thread

    Hi!, All, Re: Spell-Checking Not Working Since Forum Rebuild.

    Originally Posted by: coffeecat,
    The only thing I can suggest is in the right-click context menu, make sure that one of the Languages (under check spelling) is marked, although it should be anyway.
    I did that, and Presto!, with 'English (United Kingdom)' selected, Spell-Checking is now working!!




    Thanks again, another one Solved!!

    Chao!, bogan.
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  6. #2466
    Join Date
    Jan 2009
    Location
    UK
    Beans
    12

    Re: Firefox +1 Mega Thread

    Quote Originally Posted by aka-John99 View Post
    May I suggest you read the articles and try the suggestions then post back with how you are getting on, and what has been tried..
    Hi again. I disabled flash and indeed the problem persisted. I'm afraid that's all I tried and just lived with it for a while, but after breaking my install and needing to reinstall 12.04 (unrelated problem), the problem is gone! Process now terminates when closing firefox.

  7. #2467
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,827
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Firefox +1 Mega Thread

    Hello:

    I have to restart the spell checker in FF 20 by selecting Languages > US English from the context menu at each log in. I decided to give FF another try on 13.04 because of Ubuntu related modifications and I am looking for a longterm fix. When I start a post and I spell a word incorrectly I can start the spell checker as I wrote above. The spell checker is enabled in browser preferences and the box is checked in the context menu.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  8. #2468
    Join Date
    Dec 2007
    Location
    Bombay
    Beans
    5,497
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Firefox +1 Mega Thread

    BTW, in Firefox 21, the cache is no longer in ~/.mozilla but in ~/.cache/mozilla/firefox/[your_profile_ID].default/Cache!
    de gustibus et coloribus non est disputandum -- Wiktionary

  9. #2469
    Join Date
    Mar 2013
    Beans
    41

    Re: Firefox +1 Mega Thread

    I've enabled the use of 'master password' because I have most of my passwords stored in Firefox.

    I get the prompt asking for a password when opening firefox, but if I just click 'cancel', it opens like normal and I have access to all my sites and passwords.

    So this 'master password' function is worthless in this state. Anybody experience something similar?

  10. #2470
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    9,827
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Firefox +1 Mega Thread

    Quote Originally Posted by Frogs Hair View Post
    Hello:

    I have to restart the spell checker in FF 20 by selecting Languages > US English from the context menu at each log in. I decided to give FF another try on 13.04 because of Ubuntu related modifications and I am looking for a longterm fix. When I start a post and I spell a word incorrectly I can start the spell checker as I wrote above. The spell checker is enabled in browser preferences and the box is checked in the context menu.
    Bumping : I have checked about:config and the spell checker settings are correct as far as I can tell.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

Page 247 of 252 FirstFirst ... 147197237245246247248249 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •