Results 1 to 1 of 1

Thread: Absolutely No Sound

  1. #1
    Join Date
    Mar 2011
    Beans
    6

    Unhappy Absolutely No Sound

    I have absolutely no sound. Nothing when i log in, nothing when something is plugged into the headphones jack, nothing at all.

    i've tried adding things to alsa-base.conf in /ect/modprobe.d/

    When i play something, such as a youtube video, or something in Rhythmbox, i don't get anything either... I've ran out of ideas. I'll keep trying things, and update if I get anything... Any ideas at all will help!

    I've had this problem for several days. it came out of nowhere after logging in one day.


    Edit: I fixed it...
    After playing with a some settings in the Sound Preferences menu... I found out what it was.
    Somehow, under the hardware tab, the profile for my Internal Audio device got changed to Digital Stereo Duplex ( IEC958 ), and I changed it to Analog Stereo Duplex, then went to the Output tab, and changed the device from "Simultaneous output to Internal Audio Analog Stereo" to Internal Audio Analog Stereo, and the connector from Analog Headphones to Analog Output. Now, both headphones, and my laptop's built in speakers work.
    Last edited by tsarprodigy; March 18th, 2011 at 11:52 PM. Reason: Updated , Solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •