Results 1 to 2 of 2

Thread: Wireless devices randomly become disabled.

  1. #1
    Join Date
    Jan 2010
    Beans
    2

    Wireless devices randomly become disabled.

    Hello all,

    So here's my problem. When I'm doing something like updating a lot of applications, running ettercap for pentests, or just watching a video on YouTube all of my laptop's wireless devices are disabled.

    By disabled I mean that they both go down. The NetworkManager Applet (current version 0.8.1) also seems to crash since it closes off from the toolbar. So I decide to run ifconfig wlan0 up and for the other card ifconfig wlan1 up.

    They both go up and if I type ifconfig I see them there MAC address and all but when I try to connect since the NetworkManager App doesn't run I use the Wicd Network Manager and it claims no wireless devices exist. Weird huh.

    I'm running Ubuntu 10.10 Maverick Meerkat. My wireless cards are the Alfa AWUS036H (external) and the Atheros AR5B97 (built in).

    I would think it's a driver problem but the drivers work with the cards and everything was running smoothly. It seems as though when I'm doing something that requires high Internet activity the wireless devices just go down,

    Welp any help would be great. If I need to clarify something please ask, thanks!

  2. #2
    Join Date
    Jan 2010
    Beans
    2

    Re: Wireless devices randomly become disabled.

    I hate bumping a thread... but I would really like some help on this one. So bump.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •