Results 1 to 2 of 2

Thread: 10.10 Startup Programs Problems / Won't load preferences

  1. #1
    Join Date
    Sep 2008
    Beans
    4

    10.10 Startup Programs Problems / Won't load preferences

    Hi,
    I've found mentions of this problem in Lucid Lynx, but this is a recent development for my system, since I've been running Ubuntu since Gutsy Gibbon.

    On start up my gdm theme/icons appear for a second, but by the time I've entered my keyring password the theme reverts to the system default (what Synaptic package manager looks like). It also does not load my start up programs Gnome-Do and Screenlets. My theme only appears if I go into the Appearances menu, and Gnome-Do only starts if I pick it from the Accessories menu (and I've gone into Gnome-Do's preferences and clicked on "start GNOME-DO at login"). About once in a blue moon it will load everything correctly.

    running Toshiba Satellite A-135, Intel, nvidia, about 4 years old.

  2. #2
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: 10.10 Startup Programs Problems / Won't load preferences

    Regarding the theme/icons: It's a common issue currently, see this ongoing megathread (you should start at the end):
    http://ubuntuforums.org/showthread.php?t=1575703

    To shorten your readtime, see these posts:
    http://ubuntuforums.org/showthread.php?p=10558361
    http://ubuntuforums.org/showthread.php?p=10541711

    Maybe that fixes also the startup issue of Gnome-Do.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •