Results 1 to 2 of 2

Thread: 10.10 64-bit ATI CCC Linux Edition Malfunctioning

  1. #1
    Join Date
    Mar 2011
    Location
    NC, USA
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Question 10.10 64-bit ATI CCC Linux Edition Malfunctioning

    The OSs on my computer are Windows 7 Home Premium 64-bit (Primary OS – 400GB/4 Partitions) with Linux Ubuntu 10.10 Maverick Meerkat (Secondary OS – 100GB Partition). Ubuntu was installed via CD on boot-up. I'm not entirely new to Linux, but in many ways I still am. I installed a AMD Catalyst driver, but it is not working right. Whenever I open “ATI CCC” in “Preferences” I get an error message.

    “Initialization error
    There was a problem initializing Catalyst Control Center Linux edition. It could be caused by the following.

    No ATI graphics driver is installed, or the ATI driver is not functioning properly.
    Please install the ATI driver appropriate for your hardware, or configure using aticonfig.”

    “ATI/AMD proprietary FGLRX graphics driver” under “Administration” -> “Additional Drivers” “This driver is activated and currently in use.” Not sure if that's it or not, but it is not working correctly.

    Installed “AMD Catalyst™ 11.2 Proprietary Linux x86 Display Driver”

    I've tried to diagnose the issue myself without any luck. Re-installed it, nothing . I'm at a loss to what is causing this problem and would really like to fix the issue.
    Last edited by howefield; March 5th, 2011 at 10:10 AM. Reason: remove font properties.

  2. #2
    Join Date
    Mar 2011
    Location
    NC, USA
    Beans
    19
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Smile Re: 10.10 64-bit ATI CCC Linux Edition Malfunctioning

    http://wiki.cchtml.com/index.php/Ubuntu_Maverick_Installation_Guide

    Code:
    sudo apt-get remove --purge xserver-xorg-video-radeon
    The last time I restarted my computer I had to fall back on the default driver. Discovered that helpful website. Ran the command above in Terminal then restarted. Tweaked my settings in CCC and everything is looking spiffy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •