from https://bugs.launchpad.net/ubuntu/+s...er/+bug/864735

HDMI output will work if you edit grub

=== Workaround 1 ===
Edit /etc/default/grub and change this line:


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"


to this line


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.audio=1"


Now run "sudo update-grub", then reboot your computer.


Doing this fixed HDMI output for my PC. Videos no longer play in fast forward and sound is enabled.