Page 5 of 13 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 127

Thread: After recent update, red youtube videos?

  1. #41
    Join Date
    Nov 2009
    Beans
    4

    Re: After recent update, red youtube videos?

    I'm hardly an expert at anything but it seems to me the cyan channel is twice as big as the normal sized magenta channel and the green channel doesn't appear at all.

  2. #42
    Join Date
    Mar 2011
    Beans
    1

    Re: After recent update, red youtube videos?

    Quote Originally Posted by komputes View Post
    Would those experiencing this problems please post if:
    -It affects Firefox, Chromium or both
    -The name of the flash package installed (and source if not from repos) - if no package, state manual install (flashplugin.so)
    -Your settings in gstreamer-properties (Video > Default Output)
    -Your video card make/model/PCI ID*/driver*

    *PCI ID and driver can be obtained in the output of the following command:
    Code:
    lspci | grep -i VGA | awk '{print "sudo lspci -knn -s "$1}' | bash
    - Affects both. On both if the PREF cookie is deleted, then the first video plays correctly, but if it gets set subsequent pageloads play the video with a red cast.
    - Package: flashplugin-installer
    Version: 10.2.152.27ubuntu0.10.10.1
    - Whatever the default is on Kubuntu 10.10.
    - Video card info:
    01:00.0 VGA compatible controller [0300]: ATI Technologies Inc M24GL [Mobility FireGL V3200] [1002:3154] (rev 80)
    Subsystem: IBM Device [1014:0570]
    Kernel driver in use: radeon
    Kernel modules: radeon, radeonfb

  3. #43
    Join Date
    Jun 2010
    Beans
    25
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    Yea, me too both players after update, all red with a zoomed in purplish video playing in the corner, looks like the video is divided into its RGB components.

    However since I have two boots of Linux on this machine. I booted into my second boot (Kubuntu) without the update, and it played 1 video fine, and then it all changed to RED. This might be a youtube issue...
    Last edited by ironhoof; March 4th, 2011 at 07:30 AM. Reason: Did a test, and change reply

  4. #44
    Join Date
    Feb 2009
    Beans
    99

    Re: After recent update, red youtube videos?

    Firefox only
    Ubuntu 10.4 32bit
    flash Adobe 10.2.152.27
    video output autodetect
    I do not know what soundcard
    01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200M] [1002:5a62]
    Kernel driver in use: radeon
    Kernel modules: radeonfb, radeon

  5. #45
    Join Date
    Jul 2006
    Beans
    67

    Re: After recent update, red youtube videos?

    Quote Originally Posted by knappster View Post
    for a temporary solution, just turn off and delete the cookies for youtube.
    thank you, it helps for some time.
    btw, in my case youtube video doesn't work at all because of plugin crash.
    deleting cookies helps, but not forever

  6. #46
    Join Date
    Mar 2007
    Beans
    104
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: After recent update, red youtube videos?

    Affects both FF & Chromium; YT video expand or fullscreen also affected.
    Affects : only YT videos.

    Lucid 32 bit
    libflashplayer 10.2r152
    FF 3.6.14
    00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 945GME Express Integrated Graphics Controller [8086:27ae] (rev 03)
    Kernel driver in use: i915
    Kernel modules: i915
    Sandy Bridge i5-2500, Asus P8Z68-V Pro

  7. #47
    Join Date
    Jan 2010
    Beans
    26
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    -Chrome only in Ubuntu 10.4 32bit
    -adobe-flashplugin version 10.2.152.27-0lucid1
    -video default output autodetect
    -Video card info
    00:02.0 VGA compatible controller [0300]: Intel Corporation N10 Family Integrated Graphics Controller [8086:a011]
    Kernel driver in use: i915
    Kernel modules: i915

    The redness filter of death (RFOD) goes away when I click on the popout option in youtube.
    “If we knew what it was we were doing, it would not be called research, would it?” ~ Don Alberto

  8. #48
    Join Date
    Jul 2010
    Location
    New Jersey
    Beans
    167
    Distro
    Lubuntu

    Re: After recent update, red youtube videos?

    There's a couple of solutions to this for the meantime. Hopefully this gets fixed. Leave it Adobe to screw Linux users once again lol.

    First is deleting and blocking cookies.

    Second is favoriting vids and viewing them from your channel, you can't see them in fullscreen though. But you can zoom in on those vids to reproduce a similar effect.

    Third is to use this:
    http://www.youtube.com/html5

    Fullscreen doesn't work with this either but still.

    Hopefully it gets fixed, I use Youtube a lot and this is bothering me, I was just starting to really enjoy the new Flashplayer too, it loads HD vids so much faster and plays em' way smoother than before.

  9. #49
    Join Date
    Mar 2007
    Beans
    104
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: After recent update, red youtube videos?

    System NOT affected :

    Ubuntu 10.10 64bits
    Firefox 3.6.14 (haven't tried Chromium)
    Works fine in all modes (embedded, expanded, full screen)
    flashplugin64-installer : 10.3.162.29-0ubuntu0~sevenmachines2
    from : ppa:sevenmachines/flash

    00:02.0 VGA compatible controller [0300]: Intel Corporation Sandy Bridge Integrated Graphics Controller [8086:0102] (rev 09)
    Subsystem: ASUSTeK Computer Inc. Device [1043:844d]
    Kernel driver in use: i915
    Kernel modules: i915
    Sandy Bridge i5-2500, Asus P8Z68-V Pro

  10. #50
    Join Date
    Jun 2007
    Beans
    13

    Re: After recent update, red youtube videos?

    I fixed mine by downgrading flashplugin-installer to 10.1

    Just run
    Code:
    sudo apt-get remove flashplugin-installer
    Then download either
    Code:
    http://gt.archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.1.85.3ubuntu1_i386.deb
    or
    Code:
    http://gt.archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.1.85.3ubuntu1_amd64.deb
    depending on your system, and install the .deb.

    Then lock the flashplugin-installer version in synaptic (it will stop it from updating). Unlock it once we know 10.2 is bug-free.

    Now, I use chromium-browser (daily ppa), and there is a little inconvenience: it'll always ask for the plugin to be updated. So you just need to click on "run this time", and it'll work normally. But the next time you open another youtube video, it'll ask for the update again.

    Ah, by the way, this proves that it's not a youtube issue (I thought it had to do with the new layout, but apparently it doesn't), but a flashplugin 10.2 issue.
    Last edited by weirdguille; March 4th, 2011 at 11:02 AM.

Page 5 of 13 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •