Page 4 of 13 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 127

Thread: After recent update, red youtube videos?

  1. #31
    Join Date
    Sep 2010
    Beans
    Hidden!

    Re: After recent update, red youtube videos?

    I'm glad I havn't updated in a while. I won't be updating either, until this is fixed. Has anyone reported this bug?

  2. #32
    Join Date
    Jun 2006
    Location
    Canada
    Beans
    516

    Re: After recent update, red youtube videos?

    Would those experiencing this problems please post if:
    -It affects Firefox, Chromium or both
    -The name of the flash package installed (and source if not from repos) - if no package, state manual install (flashplugin.so)
    -Your settings in gstreamer-properties (Video > Default Output)
    -Your video card make/model/PCI ID*/driver*

    *PCI ID and driver can be obtained in the output of the following command:
    Code:
    lspci | grep -i VGA | awk '{print "sudo lspci -knn -s "$1}' | bash
    My Top Bugs - Launchpad Profile - Wiki Page

    Appreciate what the severe effort of many converging wills has produced.

  3. #33
    Join Date
    Mar 2011
    Beans
    1

    Re: After recent update, red youtube videos?

    for a temporary solution, just turn off and delete the cookies for youtube. you cant be signed in to your youtube account however. but deleting the cookies for youtube will work.

    ok it was working lol. now it doesnt play at all. are cookies needed to play youtube videos? yeah im a noob
    Last edited by knappster; March 3rd, 2011 at 08:45 PM.

  4. #34
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Quote Originally Posted by johntaylor1887 View Post
    I'm glad I havn't updated in a while. I won't be updating either, until this is fixed. Has anyone reported this bug?
    Where shall we all report this bug to? Youtube and/or Adobe?

  5. #35
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Quote Originally Posted by komputes View Post
    Would those experiencing this problems please post if:
    -It affects Firefox, Chromium or both
    -The name of the flash package installed (and source if not from repos) - if no package, state manual install (flashplugin.so)
    -Your settings in gstreamer-properties (Video > Default Output)
    -Your video card make/model/PCI ID*/driver*

    *PCI ID and driver can be obtained in the output of the following command:
    Code:
    lspci | grep -i VGA | awk '{print "sudo lspci -knn -s "$1}' | bash
    Hi,

    Yes it is on both Chromium (and Chrome, I have both) and Firefox.
    My flash is from the repos/built into Chrome
    My output for the above code is:
    01:00.0 VGA compatible controller [0300]: ATI Technologies Inc R430 [Radeon X800 XL] (PCIe) [1002:554d]
    Subsystem: ATI Technologies Inc Device [1002:0302]
    Kernel driver in use: radeon
    Kernel modules: radeon

    Also, there is no red filter on embedded youtube videos.
    Thanks!
    Last edited by nslegacy163; March 3rd, 2011 at 09:55 PM. Reason: Added info

  6. #36
    Join Date
    Mar 2010
    Beans
    3

    Re: After recent update, red youtube videos?

    Quote Originally Posted by komputes View Post
    Would those experiencing this problems please post if:
    -It affects Firefox, Chromium or both
    -The name of the flash package installed (and source if not from repos) - if no package, state manual install (flashplugin.so)
    -Your settings in gstreamer-properties (Video > Default Output)
    -Your video card make/model/PCI ID*/driver*

    *PCI ID and driver can be obtained in the output of the following command:
    Code:
    lspci | grep -i VGA | awk '{print "sudo lspci -knn -s "$1}' | bash
    - Affects both Chrome and Firefox
    - Chrome: built-in flash 10.2.154; Firefox: libflashplayer.so 10.2 r152
    - gstreamer default output: v4l2
    - video card: Intel Corporation 82G33/G31 Express Integrated Graphics Controller [8086:29c2] (rev 10)
    - Kernel driver in use: i915

  7. #37
    Join Date
    Sep 2009
    Beans
    31

    Re: After recent update, red youtube videos?

    WORKAROUND:
    those red videos usually have "Pop out" button right to the quality change drop down. Popped out video is normal.

  8. #38
    Join Date
    Mar 2011
    Beans
    1

    Re: After recent update, red youtube videos?

    Quote Originally Posted by Neosano View Post
    WORKAROUND:
    those red videos usually have "Pop out" button right to the quality change drop down. Popped out video is normal.
    yeah, that works...

  9. #39
    Join Date
    Mar 2011
    Beans
    2

    Re: After recent update, red youtube videos?

    Quote Originally Posted by komputes View Post
    Would those experiencing this problems please post if:
    -It affects Firefox, Chromium or both
    -The name of the flash package installed (and source if not from repos) - if no package, state manual install (flashplugin.so)
    -Your settings in gstreamer-properties (Video > Default Output)
    -Your video card make/model/PCI ID*/driver*

    *PCI ID and driver can be obtained in the output of the following command:
    Code:
    lspci | grep -i VGA | awk '{print "sudo lspci -knn -s "$1}' | bash

    Yep, same problem here since yesterday's automatic software upgrade. Red cast (and sometimes two sets of images at different sizes) in embedded YouTube videos. Pop-out and non-YT Flash content works correctly, as described. In my case:
    - Firefox 3.16.14, Chrome 9.0.597.107
    - Flashplugin (using the Flash-Aid extension in Firefox)
    - gstréamer-properties: Default Output = autodetect
    - Intel Corp Mobile / 945GM/GMS, 943/940GML / 8086:27a2 [rev 03] / i915

    You'd think developers would check FB first thing...
    Attached Images Attached Images

  10. #40
    Join Date
    Sep 2009
    Location
    United States
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: After recent update, red youtube videos?

    I reported the problem to youtube. The latest versions of VLC allow you to play youtube by simply adding the video URL.
    Last edited by t2491tom; March 4th, 2011 at 03:21 AM.

Page 4 of 13 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •