Page 13 of 13 FirstFirst ... 3111213
Results 121 to 127 of 127

Thread: After recent update, red youtube videos?

  1. #121
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,265
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: After recent update, red youtube videos?

    @mattasus: This is documented elsewhere in this thread. If you read this thread, you'll find only three permanent workarounds. You'll find the easiest workaround in post #63, but it doesn't work for everyone.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  2. #122
    Join Date
    Sep 2009
    Beans
    35
    Distro
    Xubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Problem fixed with 10.2.153.1 version.

  3. #123
    Join Date
    May 2008
    Location
    United Kingdom
    Beans
    4,265
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: After recent update, red youtube videos?

    Quote Originally Posted by bagy View Post
    Problem fixed with 10.2.153.1 version.
    Thank you. I've uninstalled version 10.3.162.29 (which had its own set of problems) and installed 10.2.153.1, and it works now.
    Problems with WINE?
    Full Circle Magazine :: Confused "allot"? :: Cheap Linux stickers
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.

  4. #124
    Join Date
    Feb 2011
    Location
    USA
    Beans
    72
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: After recent update, red youtube videos?

    Indeed! Looks like the red filter of death is gone thanks to the updates.

  5. #125
    Join Date
    Mar 2007
    Location
    Smoky Bay
    Beans
    Hidden!
    Distro
    Xubuntu 12.04 Precise Pangolin

    Smile Re: After recent update, red youtube videos?

    Finally a Flash update for 10.04.2 (lucid). It works!

  6. #126
    Join Date
    May 2007
    Beans
    44

    Re: After recent update, red youtube videos?

    Quote Originally Posted by t2491tom View Post
    I have found a fix! Uninstall flashplugin-installer and then install flashplayer .deb from http://get.adobe.com/flashplayer/?no_redirect.
    Just want to say that after using Flash-Aid (Firefox add-on) to install the latest Flash beta version everything turned blue! After reading these posts I used Flash-Aid to to the latest Adobe Flash stable version. My videos returned to normal. This is by far, the easiest way to deal with any issues involving Flash. For me, AdBlock Plus and Flash-Aid are the greatest Firefox extensions out there.
    Xubuntu 11.10 X_64 install with Gnome 3 added; I'm using Gnome (no effects) Firefox 8

  7. #127
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: After recent update, red youtube videos?

    Quote Originally Posted by dangmc View Post
    Just want to say that after using Flash-Aid (Firefox add-on) to install the latest Flash beta version everything turned blue! After reading these posts I used Flash-Aid to to the latest Adobe Flash stable version. My videos returned to normal. This is by far, the easiest way to deal with any issues involving Flash. For me, AdBlock Plus and Flash-Aid are the greatest Firefox extensions out there.
    Xubuntu 11.10 X_64 install with Gnome 3 added; I'm using Gnome (no effects) Firefox 8
    Glad to read that, specially considering Ad Block Plus has more than 10 million users and mine just 20 thousand.

Page 13 of 13 FirstFirst ... 3111213

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •