Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: No bass using headphones on Meerkat ION

  1. #1
    Join Date
    Jan 2009
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    No bass using headphones on Meerkat ION

    I'm using a Meerkat ION NetTop with Ubuntu 10.10 (just purchased it about a month ago) and while I've been using a 2.1 speaker system without issue (the subwoofer works perfectly), for some reason I get no bass using my headphones. If I listen to the same song on my iPod I can hear the bass just fine so it's not a headphones issue, and neither Audacious nor the Gstreamer preview allows me to hear the missing bass. Sound Preferences doesn't fix it, and alsamixer through the terminal does nothing as well. What I find odd is that my speaker system can pick up the bass just fine while my headphones can't. Maybe the system detected the subwoofer initially thus screwing up the sound for my headphones? I really don't know what's going on nor what to do at this point.

  2. #2
    Join Date
    Oct 2010
    Location
    New York
    Beans
    21
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Re: No bass using headphones on Meerkat ION

    Quote Originally Posted by Sig Nuka View Post
    Maybe the system detected the subwoofer initially thus screwing up the sound for my headphones?

    This could be a possibility. In my life as a musician I've always avoided the people who had a "Basement Studio" due to little things like this. What type of speakers do you have? Are your headphones plugged directly into the computer, or do you have a headphone output on the speakers that you're using? My desktop (Mac, not Ubuntu) has a simple 2.1 Logitech speaker system (which for most people is more than enough for good sound.....) and the speaker system itself has a headphone output...I don't usually use it so I can't chime in on the bass response in that...but it could be due to this.

    Also, do you have any EQ settings on your iPod? Perhaps this might be misleading as to the sound of the actual mix as opposed to the iPod presets.



    And congrats on your System76 purchase! I might get one of their desktops in the near future...if I don't upgrade from my Starling to a Pangolin or another laptop

  3. #3
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: No bass using headphones on Meerkat ION

    Try disconnecting the Sub woofer, and then try playing through the satellites. That will help tell us if it's an EQ problem.

    Also, it would be helpful to know what port your headphones are plugged into.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  4. #4
    Join Date
    Jan 2009
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No bass using headphones on Meerkat ION

    Quote Originally Posted by EJJ View Post
    What type of speakers do you have?
    Cyber Acoustics CA-3000 2.1 speakers.

    Are your headphones plugged directly into the computer, or do you have a headphone output on the speakers that you're using?
    My speakers don't have headphone output, although they do have an output for the subwoofer. Plus I don't see a reason of ever connecting to the speakers rather than the computer itself.

    Also, do you have any EQ settings on your iPod? Perhaps this might be misleading as to the sound of the actual mix as opposed to the iPod presets.
    I never use EQ settings anywhere, iPod or otherwise. I never see a reason for it.

    And congrats on your System76 purchase! I might get one of their desktops in the near future...if I don't upgrade from my Starling to a Pangolin or another laptop
    This is actually the "family computer" I'm using. My own personal laptop's display died a few months ago (a six-year-old Dell Inspiron 8600), so this is a temporary computer I'm using until I can get a Bonobo Pro MAYBE this year. As an aspiring musician myself, I'm holding on music making until then.

    Quote Originally Posted by isantop View Post
    Try disconnecting the Sub woofer, and then try playing through the satellites. That will help tell us if it's an EQ problem.
    Thing is, the speakers aren't designed to be used without the subwoofer, as they get no bass without them (connecting them to a non-EQ'd iPod or a CD player doesn't change that). However, my headphones receive bass with EVERYTHING minus the Meerkat ION.

    Also, it would be helpful to know what port your headphones are plugged into.
    Same port I connect my speakers to: the Meerkat ION's headphone port.

  5. #5
    Join Date
    Jan 2009
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No bass using headphones on Meerkat ION

    Bumpity bump bump bumpity bump bump look at Frosty go.

    Bumpity bump bump bumpity bump bump over the hills of snow.

    :V

    Edit: Anyone?
    Last edited by Sig Nuka; March 7th, 2011 at 09:40 AM.

  6. #6
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: No bass using headphones on Meerkat ION

    Check that your audio profile in System > Preferences > Sound > Hardware Tab is set to stereo, and not 2.1, as this would cause the bass to be quiet or non-existent.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  7. #7
    Join Date
    Jan 2009
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No bass using headphones on Meerkat ION

    All I can see is Analog Stereo Duplex (which is what it's currently on), Analog Stereo Output, and a bunch of Digital Stereo choices that don't work. I'd take a screenshot if I could, but it's not allowing me to do it.

  8. #8
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,563
    Distro
    Ubuntu

    Re: No bass using headphones on Meerkat ION

    Is that the headphone port on the front or back of the machine?
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  9. #9
    Join Date
    Jan 2009
    Beans
    32
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No bass using headphones on Meerkat ION

    Quote Originally Posted by isantop View Post
    Is that the headphone port on the front or back of the machine?
    ...There's a headphone port on the back of the machine? I'm gonna have to try it out.

    Edit: Well, at least I now have free space in the front.

    However, connecting my headphones to either port gets me the same baseless result, and connecting the speakers in the back AND the headphones in the front gets me the usual bass with my speakers and the usual bassless result in my headphones. It's kinda odd.
    Last edited by Sig Nuka; March 9th, 2011 at 02:12 AM. Reason: posting results from trying it out

  10. #10
    Join Date
    Feb 2007
    Location
    Philadelphia Area
    Beans
    192
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No bass using headphones on Meerkat ION

    What is the type of headphones? Is it possibly they are apple headphones and maybe the bass only works when the chip inside detects it is connected to another apple device?

    I don't think it's a conspiracy ... I've read that if manufacturers want headphones to work with iPods they need to pay apple a license fee.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •