Results 1 to 2 of 2

Thread: Ipod in Banshee problems

  1. #1
    Join Date
    Jan 2011
    Location
    Seattle, WA
    Beans
    124
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Ipod in Banshee problems

    Ive been having problems with an Ipod in Banshee. Theres no problem with them seeing the Ipod, or with syncing. But when i try to sync movies, or videos in banshee it usually just shuts down. Or it just wont work. It sees the ipod and the music, but the videos just wont sync, and when it does it shows up as a 4 second song that wont even play. It wasnt the right filetype for the Ipod so i converted it to an Ipod format using Avidemux(GTK+). Is there a problem with the conversion for the ipod? Also when i look at the info for the ipod it says that all the stuff on it is videos when its music. And everything is under the videos tab and when you click to play it, it shows up as a blank video with the song you clicked on playing.


    Thanks

  2. #2
    Join Date
    Apr 2009
    Location
    Argentina
    Beans
    6
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Ipod in Banshee problems

    Same is happening to me but when syncing music with my iphone 3gs. Banshee suddenly shuts down. Haven't tried syncing videos, only music, and it doesn't happen all the times, but most of the times.
    The Banshee version I'm using is 2.0, the one that comes bundled in Ubuntu 11.04.

    Any work-around will be more than welcome

    Thanks in advance,
    Nacho.-

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •