Results 1 to 4 of 4

Thread: monitor display is messed up after "waking" up

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Beans
    Hidden!

    monitor display is messed up after "waking" up

    I'm running ubuntu lucid on a home-built computer with an ATI Radeon R300 NE [Radeon 9500 pro] video card and a cheap-o (Norcent) flat panel. Within the last week I've had a problem where the display gets horizontal and vertical stripes when I "wake it up" with the mouse. I can almost see what is supposed to be on the screen and I can use the mouse (the cursor is a big blocky area) enough to shut the computer down. Oddly, opening a new terminal (TTY1?) using Ctrl-Shift-F1 doesn't fix the monitor problem. Also, you can see the display problem when using xvnc4viewer from another computer.

    I have found a number of similar issues in the forums, but haven't found a solution (nor can I find xorg.conf in lucid...). It just happened, so I wonder if it is something that broke in an update.

    There is nothing recorded in the logs that seem to apply to video problems.

    Can someone help? Can someone confirm this is an update problem?

    thanks!

  2. #2
    Join Date
    Mar 2007
    Beans
    Hidden!

    Re: monitor display is messed up after "waking" up

    ***Bump***

  3. #3
    Join Date
    Mar 2007
    Beans
    Hidden!

    Re: monitor display is messed up after "waking" up

    ***Bump***

  4. #4
    Join Date
    Mar 2007
    Beans
    Hidden!

    Re: monitor display is messed up after "waking" up

    Just a follow up. This was never solved. I had to turn off the suspend option. Ultimately we bought a new computer that was able to suspend and resume correctly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •